Sign in to follow this  
bartgast

Problem I can't really explain

Recommended Posts

Hello,

 

I have a problem with the 777 being unable to fly. The screens only update every 2-3 seconds. This problem occurs at any random moment but only while in the air

When the problem happens this shows up in the log

 

readPrecipData: Previous cycle not finished.
Aircraft update lock is stuck at 56; unlocking
Aircraft update lock is stuck at 56; unlocking
Aircraft update lock is stuck at 56; unlocking
 
I hope you can help me with this problem,
 
Bart Stoop

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I hope you can help me with this problem,

 

Are you running ASN or AS2016 while using the sim? If so, try a flight without it to see how it goes.

Share this post


Link to post
Share on other sites

Are you running ASN or AS2016 while using the sim? If so, try a flight without it to see how it goes.

I will try one without ASN and keep you updated, thanks!

Share this post


Link to post
Share on other sites

If you are using P3D do you have run as administrator set for all the exe's and also you need to add all the exes to the windows defender exempt list if running win8 or win10. This is my guess for what may be causing it. - David Lee

Share this post


Link to post
Share on other sites

If you are using P3D do you have run as administrator set for all the exe's and also you need to add all the exes to the windows defender exempt list if running win8 or win10. This is my guess for what may be causing it. - David Lee

 You mean everything that's running with or in P3D? I have EZDok, ASN and P3D all running with administrator. I always disable Windows Defender and have all the folders and executables for flightsim exlcuded.

Share this post


Link to post
Share on other sites

I just finished my flight from EDDM to EGCC without ASN and didn't have a single problem. So we can safely say that ASN is the cause of this. 

I do have one question: Why am I the only one with this problem?

Share this post


Link to post
Share on other sites

Why not mention what sort of system and set up you have? If ASN is the cause there is something very wrong with one or the other.

 

David Jones

Share this post


Link to post
Share on other sites

Why not mention what sort of system and set up you have? If ASN is the cause there is something very wrong with one or the other.

 

David Jones

 

I have a GTX 960 2GB, I5 4690K @3.5GHz, 16GB DDR 3 Ram, GigaByte H81M, 1TB HDD and a 650 Watt PSU running Windows 10 64 Bit. I use a Saitek Pro flight Yoke with throttles and a Microsoft Sidewinder Precision 2 for the rudders. If there is any more you would like to know i will tell you.

Share this post


Link to post
Share on other sites

I have a GTX 960 2GB, I5 4690K @3.5GHz, 16GB DDR 3 Ram, GigaByte H81M, 1TB HDD and a 650 Watt PSU running Windows 10 64 Bit. I use a Saitek Pro flight Yoke with throttles and a Microsoft Sidewinder Precision 2 for the rudders. If there is any more you would like to know i will tell you.

 

I'd bring this up to HiFi. They'd want to know if it's an issue, or, if it's more related to your specific installation, then they'd probably better be able to help.

Share this post


Link to post
Share on other sites

I'd bring this up to HiFi. They'd want to know if it's an issue, or, if it's more related to your specific installation, then they'd probably better be able to help.

 Ok wilco, thanks!

Share this post


Link to post
Share on other sites

Hello,

 

I've got an update on the problem. I spent my weekend reinstalling my sim and the problem seems to be solved now!  :dance:

Thanks for all the help and suggestions! 

Share this post


Link to post
Share on other sites

Hi guys,

 

Another update, the problem appeared again when using the built in P3D weather without having ASN installed. So is this a PMDG problem now?

Share this post


Link to post
Share on other sites

 

 


So is this a PMDG problem now?

 

Apart from this post, I've never heard of it, so I highly doubt it.

 

Full names in the forum please.

Share this post


Link to post
Share on other sites

Even if you don't start the ASN program it's module still gets loaded in both the exe.xml and dll.xml. If you suspect that I would go ahead and uninstall it and make sure the 2 entries are removed.

Share this post


Link to post
Share on other sites

I have never heard of this issue, Do you have screenshots?

 

there is not really a point in sending a screenshot because you wont notice it with a picture...

 

Apart from this post, I've never heard of it, so I highly doubt it.

 

Full names in the forum please.

 

Bart Stoop is the name, as stated earlier

 

Even if you don't start the ASN program it's module still gets loaded in both the exe.xml and dll.xml. If you suspect that I would go ahead and uninstall it and make sure the 2 entries are removed.

 

ASN isn't installed on this fresh install of Windows 10

Share this post


Link to post
Share on other sites

 

 


Apart from this post, I've never heard of it, so I highly doubt it.

 

It's really strange, all my other add-ons with weather radars dont have this problem.... 

Share this post


Link to post
Share on other sites

Bart Stoop is the name, as stated earlier

Every post that you make requires your first and last name - http://www.avsim.com/topic/458101-guidelines-for-participation-in-the-pmdg-forum-please-read/.

 

Set it up so that is done automatically. Try this - click on your user name in upper right corner, click on My Profile, click on Edit My Profile, click on Signature, in Edit Signature enter your first and last name, click save and your name will be on all of your posts.

Share this post


Link to post
Share on other sites

Have you contacted HiFi regarding this matter? Would you be so kind as to share what they have said?

PMDG stresses that uninstalling and reinstalling the software doesn't necessarily fix problems, and may even make them worse.

 

Another question I have is...have you tried running ASN while flying other, non-PMDG add-on airplanes? What was the result?

Share this post


Link to post
Share on other sites

 

 


Another question I have is...have you tried running ASN while flying other, non-PMDG add-on airplanes? What was the result?

 

Yes I have, all the other aircraft using a weather engine (Majestic Dash 8, IFly 747 V2, Aerosoft Airbus X) have no problem at all...

 

The guys over at HiFi told me it wasn't their fault because they didn't see anything in the ASN logs..

Share this post


Link to post
Share on other sites

Bart Stoop

Thanks for getting your signature squared away.

 

Thank you.

Share this post


Link to post
Share on other sites

Bart,

 

Any chance you have FSUIPC installed?  This sounds suspiciously like FSUIPC Auto Save at work when the sim is loading up with weather.

Share this post


Link to post
Share on other sites

I also use P3d v 3.3., AS2016 and when I begin with cold and dark panel state, I have the same Problems.

Starting with long panel state, everything works fine.

 

What about your panel state, Bart?

 

Stefan

Share this post


Link to post
Share on other sites

Bart,

 

Any chance you have FSUIPC installed?  This sounds suspiciously like FSUIPC Auto Save at work when the sim is loading up with weather.

 

Sorry I'm responding so late!

 

I do have FSUIPC installed, but so many other people have it installed too. So how am I the only one having this problem?

I also use P3d v 3.3., AS2016 and when I begin with cold and dark panel state, I have the same Problems.

Starting with long panel state, everything works fine.

 

What about your panel state, Bart?

 

Stefan

 

I guess it's worth trying it out, thank you very much!

Share this post


Link to post
Share on other sites

Bart,

 

I specifically was asking about the Autosave feature in FSUIPC.  It should be disabled as it can cause those kind of freezes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this