Sign in to follow this  
byork

Windows 10: Setting the Speech Recognizer to English US

Recommended Posts

Every now and then we have a user with Windows 10 who cannot set his Speech Recognizer to English US in Windows 10.

 

Here's the alternate way of doing it (if the way in the manual does not work for you).

 

 

1. Go to "Settings".  (Type "Settings" in the Search Bar).

2. Select Region and Language.

3. Add English (United States).

4. Select "Options" in the English United States tab.

5. Download "Speech" in the Language options.

 

You should now be able to set your Speech Recognizer to English US as depicted in the manual.

 

Link:

 

http://www.support.fs2crew.com/help/manuals/#pageid=windows_vista__windows_7_and_windows_82

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've just got myself a new computer and Windows 10 has moved on compared to what's shown in the manual.

As far as I can see, there are now two parts to the language settings:

  
Capture1.png

 

And

Capture2.png

The problem is, I can't make the second (language) settings stay as English (USA) unless the first two are also set to USA.

That means my UK keyboard doesn't work.

Am I doing something wrong?

 

Share this post


Link to post
Share on other sites

Can  you locate this page in Windows 10.

It's where you need to set the speech recognizer to English englishus.jpgUS.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I did that first as I am a longstanding user of your excellent products but it didn't seem to work until I changed the settings in the first 2 pics. 

 

 Capture3.png

Should i only need to do this one?  Perhaps I had another sound problem in a brand new set-up which I solved by accident!  It does work with all the settings shown above but it's the incidental problems with the keyboard and probably all the US advertising Microsoft will send me! 

I'll give it another try today. 

Edited by ailchim

Share this post


Link to post
Share on other sites

I think I'm all OK now.  Have set the 1st three settings (i.e. the ones on the "new" dialogues) back to Queen's English and the "traditional" Speech Properties/Speech Recognition one to English (US) as normal.

Both FS2Crew and keyboard are now working.

I must have had some other problem with Sound generally - apologies - but it's an all new machine and a new flight simulator and add-ons which took me years to acquire in Flight Simulator.  That's my excuse and I'm sticking to it!

Thanks for the help. 

 

Share this post


Link to post
Share on other sites

Glad you got it sorted 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this