Sign in to follow this  
BrianT

Since Anniversary update getting "View only"

Recommended Posts

Hi all

 

you recently sent me two new keys and they've been working fine. Now today I'm getting view only when I run the app. the only thing that has changed that I'm aware of is the recent win10 update.

 

any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Brian,

 

you might need to repeat the process and send me a new license request for your purchases.

I've done some small modifications to the licensing mechanism such that Windows updates such as this won't cause SimServer to go into view only mode.

 

Regards

Mark

Share this post


Link to post
Share on other sites

OK thanks Mark, new request on it's way. MS sure know how to cause you developer chaps grief!!

Share this post


Link to post
Share on other sites

Same problema here .... I have done a W10 update yesterday and now I get View Only status ... I have sent a few minutes ago a request for a new licence.

 

Thanks

Juan José Gómez Prieto

IVAO 142928

Share this post


Link to post
Share on other sites

Also experiencing 'view only' since Anniversary update - have sent license requests just now

Share this post


Link to post
Share on other sites

I have the same issue. I got new keys, but it doesn't help. I use simserver 2.5.0. I tested with firewall and Defender complete off - read only.

Any suggestions?

Share this post


Link to post
Share on other sites

Hi Andre,

 

please get in touch with me directly through email:

foti.mark[at]gmail.com

 

Regards

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this