Sign in to follow this  
Richard Sennett

Anyone have AS Airbus working in Win10

Recommended Posts

Seems that the new version of windows10 anniversary edition doesnt play well with AS Airbus - doesn't work all kinds of issues - if anyone does have it working in this edition of Windows I am all ears thanks Guys 

 

Gave all updates installed was working but still speed and altitude did not work properly - reloaded P3D and now I have no system lights on - plane is dead first couple of time I loaded it all the systems were up and running now nothing all dead - setup controllers and panning views - cant pan around so those dont work either

 

To prove this out I just did a brand new install of Windows10 and P3D - fsuipc - nothing else so seems to me this aircraft is not usable anymore in current windows 10 OS 64BIT

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have Windows 10 with P3D and Aerosoft Airbuses and no issues at all.... Hope I do not jynx it now!

Share this post


Link to post

I have Windows 10 with P3D and Aerosoft Airbuses and no issues at all.... Hope I do not jynx it now!

 

Hi Rich - hope all is well - are you using anniversary edition - do you have any ideas why its not working I have tried everything I know including a fresh formatted install of win10 including

 

All of the dists / c++ / simconnects you name it - I even made an image OS a tweaked out install of windows and bare bones P3D before loading the Airbus so I know its a perfect platform - beyond me whats going on also same problems on the last version of Windows10

 

see this post also - thank you

 

http://forum.aerosoft.com/index.php?/topic/114965-immediate-ctd-with-a320-in-p3d-v335/

Share this post


Link to post

Strange, I have it working fine in Windows 10. How can you tell if you're running the anniversary edition or not? Was it working for you before updating to Anniversary Edition?

Share this post


Link to post

Strange, I have it working fine in Windows 10. How can you tell if you're running the anniversary edition or not? Was it working for you before updating to Anniversary Edition?

 

I downloaded the new anniversary edition  :wink: wasnt working on build before anniversary edition also 1151 I think it was called cant remember

 

 

You have the P3D and not FSX version installed right? 

 

Correct :wink: latest version of P3D 

Share this post


Link to post

Got it working finally - here is how - I dont give up that easily  :wink:

 

===========================================================================

Had to go to Aerosoft Airbus installer EXE. and 

1. Right mouse click on it and go to properties
2. Compatibility tab - tick on run this program as administrator 
3. Security tab pick every group or users do each one - click edit and make sure allow is ticked on all of the radials for each group or user

 

It now it installs properly even all the controllers assignment area was different than ever before

YEAH hope this helps someone else may want to sticky this for Windows 10 users or any Windows versions for that matter - works great now

Share this post


Link to post

The entire AS range A318-319-320-321 working flawlessly, in Win 10 Pro anniversary edition update with Prepar3D 3.3.5, AS16,ASCA, ORBX,EzDok

Share this post


Link to post

Richard, you have your p3d install out of "Program Files (x86)", right ?

 

This is of course something you certainly know better than me for quite a long time. Then, if you haven't disabled UAC in Windows 10 before installing the Anniversary update, you really have to "run as Admin" any installer, specially those placing their stuff under system folders - of which Aerowinx is a good example...

 

And beware - the AS airbus installers mess around with one of windows font files. There's a fix at their site...

Share this post


Link to post

Richard, you have your p3d install out of "Program Files (x86)", right ?

 

This is of course something you certainly know better than me for quite a long time. Then, if you haven't disabled UAC in Windows 10 before installing the Anniversary update, you really have to "run as Admin" any installer, specially those placing their stuff under system folders - of which Aerowinx is a good example...

 

And beware - the AS airbus installers mess around with one of windows font files. There's a fix at their site...

 

 

1. C:P3D Folder  - all set

 

2. This wasnt an update it was a formatted drive with a new Anniversary install - UAC is the very first thing I do - shut it off - all set

 

3. Well aware of it

 

Thank you  :wink: 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this