Sign in to follow this  
LaurenceT

Aircraft config file ngx

Recommended Posts

Hi, had a couple of problems with this aircraft not picking up on the "vorloc" and the light not illuminating on the "app" so I went in the

pmdg 737ngx Aircraft config file and saw that the autopilot section said autopilot_available=0. Now I thought this should have read "1" . when I checked other aircraft configs they (the ones I knew had working autopilots like "ifly737") they all had a "1". All of the pmdg aircraft files read "0" as well as the autothrottle_available=0. The pmdg 747-400 is the same, could someone plse explain why this is as I don't wish to change anything that should remain untouched. thankyou Laurence

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

pmdg 737ngx Aircraft config file and saw that the autopilot section said autopilot_available=0

Checked my cfg and is same as yours =0

Share this post


Link to post
Share on other sites

that's good but still unable to understand if "1" means its can be operated and "0" means it unavailable then how is it working ? Laurence

Share this post


Link to post
Share on other sites

that's good but still unable to understand if "1" means its can be operated and "0" means it unavailable then how is it working ? Laurence

It could mean different things to different developers. I would submit a ticket to technical support at - http://support.precisionmanuals.com and ask them if you believe it is causing your problems. It sounds like you are not flying the plane correctly. If you haven't flown Tutorial Number 1, do it.

 

First and last name is required on posts in all PMDG Forums - http://www.avsim.com/topic/458101-guidelines-for-participation-in-the-pmdg-forum-please-read/.

Share this post


Link to post
Share on other sites

Don't fool with the aircraft config file for any PMDG product.  Everything there is intentional.  As for autopilot, you realized of course that PMDG does the autopilot function and does not use the default autopilot (except for JS4100), right?

 

Instead of looking for a bug in the aircraft I highly recommend you look for a problem with your piloting.

Share this post


Link to post
Share on other sites

I am sure that my piloting could be better and your attitude a little less condescending, but anyway thankyou for your

feedback. Laurence Tomsett

Share this post


Link to post
Share on other sites

Laurence Tomsett

Thanks for typing your first and last name. Set it up so that is done automatically. Click on your user name in upper right corner, click on My Profile, click on Edit My Profile, click on Signature, in Edit Signature enter your first and last name, click save and your name will be on all of your posts.

Share this post


Link to post
Share on other sites

ok thanks for that, sorry not to have put my full name. This is a great site for learning to fly jets. regards Laurence Tomsett


pcubine, thanks just gone in and edited my signature  ..so now should come up

Share this post


Link to post
Share on other sites

 

 


pcubine, thanks just gone in and edited my signature  ..so now should come up

 

Perfect - thanks for doing that. Makes things easier for you, and it helps us as moderators as well!

Share this post


Link to post
Share on other sites

pcubine, thanks just gone in and edited my signature ..so now should come up

Thanks a lot. I appreciate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this