Sign in to follow this  
737_800

P3D v2.5 fatal error after fresh installation

Recommended Posts

Hello,

 

since I purchased the A2A Cessna 172 for P3D last year, I would start flying with it. So I decided to install P3D 2.5. However, I cannot use it. I immediately get a fatal error. Event Viewer doesn't specify the error. Do you have any idea, why it doesn't work? How can I find out what's going wrong?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

nobody an idea? That's a really weird problem, that it doesn't run "at all". I literally only get this error message:

p3d_error6quzp.jpg

I don't whether this helps from the event viewer:

Faulting application name: Prepar3D.exe, version: 2.5.12946.0, time stamp: 0x555f2e54
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000015e
Faulting process id: 0x15c0
Faulting application start time: 0x01d22711bddd5e7d
Faulting application path: C:\Program Files (x86)\Lockheed Martin\Prepar3D v2\Prepar3D.exe
Faulting module path: unknown
Report Id: 31d27d30-9305-11e6-8564-c86000c21d92

Share this post


Link to post

Hello 

 

What are your full Computer specs ? 

 

This is a Fresh New Install yes ? 

 

Do you have 17 Default Prepar3D Yellow folders in your Install Location ?   If Not, Run the Prepar3D Installer again and Click Repair

 

======

 

Have you set up Prepar3D to  run as administrator   

 

Also (Important) Go to your Main Prepar3D Install folder,  Right Click on  Prepar3D.exe and run as administrator  Anything ? 

 

=====

 

Graphics Drivers up to Date ? 

 

=====

 

Have you added your Prepar3D folder to your Exclusions Zone of your Anti virus Software ?

 

==== 

 

Delete your Prepar3D.cfg and let it rebuild again to see if this helps. 

 

Location:   Local Disk (C:) ► Users ► you ► AppData ► Roaming ► Lockheed Martin ► PreparD v3  Prepar3D.cfg

 

======

 

If that doesn't work,  Locate and Delete these 4 Blue folders,  Prepar3D will rebuild them again  (Maybe something got mixed up) 

 

 ► Libraries ► Documents ► Prepar3D v2 files
 
 ► Computer ► Local Disk (C:) ►ProgramData ► Lockheed Martin
 
 ► Computer ► Local Disk (C:) ► Users ► you ► AppData ► Roaming ►Lockheed Martin
 
 ► Computer ► Local Disk (C:) ► Users ► you ► AppData ► Local ► Lockheed Martin
 
========
 
If that doesn't work,  Have a read here and Post a Crash Report to see if this gives any clues 

 

 http://www.avsim.com/topic/492255-my-computer-has-crashed-what-do-i-do-now/

Share this post


Link to post

I am going crazy. It doesn't work. Tried everything written above, but just getting CTD without being able to do anything in P3D.

 

Getting several times this warning:

 

Log Name:      System
Source:        cdrom
Date:          27.11.2016 16:39:57
Event ID:      51
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      ME
Description:
An error was detected on device \Device\CdRom0 during a paging operation.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="cdrom" />
    <EventID Qualifiers="32772">51</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-11-27T15:39:57.305152600Z" />
    <EventRecordID>281465</EventRecordID>
    <Channel>System</Channel>
    <Computer>ME</Computer>
    <Security />
  </System>
  <EventData>
    <Data>\Device\CdRom0</Data>
    <Binary>030080000100000000000000330004802D010000090300C00000000000000000006837070000000092F9000000000000FFFFFFFF01000000580000C40204000000200A12480200400080000004010000000000000000000010E2A40880FAFFFF0000000000000000E07E870880FAFFFFB0D53C0780FAFFFF000000000000000028000000E6ED00001000000000000000700005000000000A2800000A6F0300000000000000000000</Binary>
  </EventData>
</Event>

 

 

and this error:

 

Log Name:      Application
Source:        Application Error
Date:          27.11.2016 16:39:57
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      ME
Description:
Faulting application name: Prepar3D.exe, version: 2.5.12946.0, time stamp: 0x555f2e54
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000015e
Faulting process id: 0x1870
Faulting application start time: 0x01d248c445565e06
Faulting application path: D:\Lockheed Martin\Prepar3D v2\Prepar3D.exe
Faulting module path: unknown
Report Id: bf699618-b4b7-11e6-b1b2-c86000c21d92
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-11-27T15:39:57.000000000Z" />
    <EventRecordID>72036</EventRecordID>
    <Channel>Application</Channel>
    <Computer>ME</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Prepar3D.exe</Data>
    <Data>2.5.12946.0</Data>
    <Data>555f2e54</Data>
    <Data>unknown</Data>
    <Data>0.0.0.0</Data>
    <Data>00000000</Data>
    <Data>c0000005</Data>
    <Data>0000015e</Data>
    <Data>1870</Data>
    <Data>01d248c445565e06</Data>
    <Data>D:\Lockheed Martin\Prepar3D v2\Prepar3D.exe</Data>
    <Data>unknown</Data>
    <Data>bf699618-b4b7-11e6-b1b2-c86000c21d92</Data>
  </EventData>
</Event>

 

 

AppCrashView doesn't show any warnings or errors.

 

Any help, don't know what I could try more?!

 

Specs: i5 3570K@4,3 Ghz

8GB RAM

Nividea 650 Ti @newest drivers

Share this post


Link to post

You had a CDrom error??

 

"An error was detected on device \Device\CdRom0 during a paging operation."

Share this post


Link to post

Yeah, apparently. But I guess P3D hasn't worked before that CDrom warning, either.

 

Edit: CDRom warning vanished. Nonetheless, P3D is still not working. :(

Share this post


Link to post

This is so great: I have P3D and the A2A Cessna 172, but cant fly it. So great!

Share this post


Link to post

This is so great: I have P3D and the A2A Cessna 172, but cant fly it. So great!

 

Can you fly the default P3D aircraft without the error?

Share this post


Link to post

Maybe your install file for P3D is corrupt. 

Share this post


Link to post

No, I can't! P3D loads and immediately crashes.

Have you installed any other aircraft (other than A2A) purchased, freeware, AI or FSUIPC?

Share this post


Link to post

Nope, I didn't. Just updated FSUIPC (registrated), but still get the crash.

Share this post


Link to post

What is the Name of the Module that caused the crash now (windows event viewer)?

Share this post


Link to post

I think it's the same:

 

 

Log Name:      Application
Source:        Application Error
Date:          29.11.2016 23:32:20
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Me
Description:
Faulting application name: Prepar3D.exe, version: 2.5.12946.0, time stamp: 0x555f2e54
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000015e
Faulting process id: 0x212c
Faulting application start time: 0x01d24a9061f45e1f
Faulting application path: D:\Lockheed Martin\Prepar3D v2\Prepar3D.exe
Faulting module path: unknown
Report Id: b0627657-b683-11e6-b369-c86000c21d92
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-11-29T22:32:20.000000000Z" />
    <EventRecordID>72280</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Me</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Prepar3D.exe</Data>
    <Data>2.5.12946.0</Data>
    <Data>555f2e54</Data>
    <Data>unknown</Data>
    <Data>0.0.0.0</Data>
    <Data>00000000</Data>
    <Data>c0000005</Data>
    <Data>0000015e</Data>
    <Data>212c</Data>
    <Data>01d24a9061f45e1f</Data>
    <Data>D:\Lockheed Martin\Prepar3D v2\Prepar3D.exe</Data>
    <Data>unknown</Data>
    <Data>b0627657-b683-11e6-b369-c86000c21d92</Data>
  </EventData>
</Event>

Share this post


Link to post

Well,

 

Seeing it is just a default install install ... I would uninstall A2A then  

Uninstall P3D.

Download a fresh copy of P3D and verify the download ZIP checksum.

Delete P3D folders remaining per install instructions

Reinstall P3D and test.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this