Sign in to follow this  
Cat_Dad

Unable to Set Autopilot on 747

Recommended Posts

Well I pulled the plug and got a digital copy of X-plane 10 with the free follow-on of 11.

 

Coming from years of FSX and prior MS sims, none of the keyboard commands seem to cross over except maybe the G for Gear. I would like to find a good reference sheet for the keyboard as the one that comes in the XP 10 is pretty limited.

 

My real problem is that when flying the heavies like the 747, when I move the mouse over the knob to say adjust the airspeed or alt, I get the little semi-circle indicator but the autopilot numbers do not change. The only thing that happens if the mouse thumb wheel moves the panel closer/further away.

 

Now in those "Older" aircraft like the 777 and such, their autopilots "Do" work as they should when I put the mouse over the knob and spin the thumb wheel. I do not get any fore/aft movements of the panel though. They might be just 2D panels, yes?

 

Does X-plane have a way to switch between 2D/3D panels? Is their some secret way to get the autopilot values to change? The only other way I was able to get them to work was when I flew aircraft like the 172 or the Barron which have the old steam type gauges.

 

Sure hope this new X-plane 11 will be a whole lot more user friendly.

 

Terry

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The current 747 has older manipulators, which do not work with the scroll wheel.  You will need to "click/hold" OR "click/hold/drag" to adjust the values on some of the knobs.  The updated 747 in v11 will have all the newest technology for adjusting knobs with manipulators, similar to what the Baron and King Air have in v10.5.

Share this post


Link to post
Share on other sites

Just d/l the demo & found it frustrating to get going, but just tried to hang in there and give it a good try.

To change the values with the knobs, hover your mouse over the knob, you will get a little semi-circle icon with a + or - sign, then just hit your left mouse button.

 

shift 9 for VC if there is one for an aircraft and right mouse button to move the view with your mouse.

I'm sure you have probably found all this already.

Am also trying to decide to stay with P3D or move to XP 10/11, can't lose which ever.

Share this post


Link to post
Share on other sites

Sorry to say that with the 747 that came with my on-line download version of X-Plane 10, I can only change the airspeed from knots to mach and none of the digits move.  Hope things are better in version 11.  The aircraft that have the old round gauges like the Cessna   and   Beech, the dials seem to work OK.

 

Terry

Share this post


Link to post
Share on other sites

Sorry to say that with the 747 that came with my on-line download version of X-Plane 10, I can only change the airspeed from knots to mach and none of the digits move.  Hope things are better in version 11.  The aircraft that have the old round gauges like the Cessna   and   Beech, the dials seem to work OK.

 

Terry

Terry,

 

Without going there myself (not there right now), I would ask if you moved the cursor around the knob.  Usually, there are an inner and outer ring on the controls.  The inner one will give you a smaller -( )+ and the outer will give you a larger -( )+ to manipulate.  One should control the knots to mach and the other the digits.  Just move the cursor around the knob and you should notice the change in size.

 

John 

Share this post


Link to post
Share on other sites

John,

 

I have tried hopefully every possible way to get the knobs to move on the 747. Your above described methods do work on the smaller Cessna 172 knobs. All I can think is that the downloaded version 10.51r1 build 105101 64 bit has something to do with the non-functioning 747 autopilot alt,heading,course,vs, and airspeed.

 

 Since my initial on-line download on the 13th of Oct, there has been one update (r2) and that did not fix anything.  Maybe I should download a non-beta release copy from Laminar Research site? Even with a hi speed connection, 50 meg down fios, it took three hours plus to do the initial download. Their servers must really be slowed down due to traffic.

 

Just hope the new X-Plane 11 works better.

 

Terry

Share this post


Link to post
Share on other sites

 

 


I have tried hopefully every possible way to get the knobs to move on the 747. Your above described methods do work on the smaller Cessna 172 knobs.

 

Terry,

 

I have never flown the default 747 in X-Plane 10.  I do have the SSG - 747-8i, so I can't offer anything other than the above suggestion.  Sorry it didn't work.  I have been very disappointed with several of the larger default aircraft.

 

That being said, the MD-80 shown in the pre-release photos and commentaries for X-Plane 11 look very good.  There are also good reports on the 737 which will be shipped as default.  Most of my flying with X-Plane 10 has been with Carenado General Aviation models, but lately, I have been flying third party aircraft and it has really tweaked my interest (hard to do at 73 years of age). With few exceptions, I have been very happy with these aircraft.  I am seeing that JAR Designs will be charging for the upgrade for the A330 and this disappoints me somewhat in that it has some issues and is constantly being tweaked (mostly FMS).  I haven't heard from FF or PMDG, but the good part in all of these is that I will still have X-Plane 10 to use whenever I choose to fly these aircraft and I have lost nothing because I got what I was promised when I purchased them.

 

When X-Plane 11 comes out, it looks like we will have great default aircraft and I would suggest that you keep your eyes open for third party aircraft that get great reports while you fly, as I will, the new aircraft which are included (with promised MCDUs that work better than the previous versions of default ones).

 

We only have to wait a month or so.  I am anxious to learn the new system and it will be new to all as it is to you.

 

Good luck in your X-Plane adventure.

 

John

Share this post


Link to post
Share on other sites

I too hope the reports of the default aircraft in 11 will be more flyable.

 

I did a new complete  down load of X-Plane 10 and will run it minus the Beta testing updates. Maybe that will make a difference.

 

As for age you only have me by ten years so I would not call us old but seasoned.

 

Terry

Share this post


Link to post
Share on other sites

My real problem is that when flying the heavies like the 747, when I move the mouse over the knob to say adjust the airspeed or alt, I get the little semi-circle indicator but the autopilot numbers do not change. The only thing that happens if the mouse thumb wheel moves the panel closer/further away.

 

Terry,

 

I loaded the default XP10 747, engines running for a quick test ... all working ok here.

Share this post


Link to post
Share on other sites

Vaughan,

 

 Glad to hear you can fly your 747 OK. Mine is still non-functioning. I have been flying the KC-10 in the older aircraft files and a nice old 737-200 in the Air Florida paint. My only problem with that one is trying to get the FMC to hook up to the autopilot for navigation. I can insert a flight plan but the aircraft will not fly it unless I manually set headings to listed fixes.

 

Hope version 11 will fix a lot of these problems.

 

Terry

.

Share this post


Link to post
Share on other sites

Vaughan,

 

 Glad to hear you can fly your 747 OK. Mine is still non-functioning. I have been flying the KC-10 in the older aircraft files and a nice old 737-200 in the Air Florida paint. My only problem with that one is trying to get the FMC to hook up to the autopilot for navigation. I can insert a flight plan but the aircraft will not fly it unless I manually set headings to listed fixes.

 

Hope version 11 will fix a lot of these problems.

 

Terry

.

I did not fly the default 747 .. just tested the Alt, Spd , etc dials to verify they worked

The 737-200 .. is it a payware aircraft?

Share this post


Link to post
Share on other sites

No it is a freeware from the aircraft downloads at x-plane .org

 

Terry

I did not find the 737-200 in the Air Florida paint freeware you are flying.

Do you have a link to the download?

Maybe I could do a quick test?

Share this post


Link to post
Share on other sites

Here is the link to the Air Florida bird. It was in the X-plane 9 heavy metal files but has an update which I think  makes it work in 10.

 

http://forums.x-plane.org/index.php?/files/file/33195-b737-222_x970_af/

 

Terry

The readme file says:

"737-222_x970_AF_Update.zip  v8.0 - UpDate - includes -CHANGES ONLY-  for:   

 

Boeing 737-222 for X-plane 9;    B737-222_x970_AF

 

simply over-write the initial   "B737-222_x970_AF"  install to update to  v8.0

------------------------------------------------------------------------------------

------------------------------------------------------------------------------------

 

    This update is for any previous version of the model since  v4.1 (2/22/2015)."

 

I did not see any update for Xplane 10?

 

Did you verify by posting in the Org forum / writing to the author?

 

Maybe that Xplane9 aircraft into XP10 is causing your problem(s)?

Share this post


Link to post
Share on other sites

As I stated from the beginning, the default aircraft in the version I downloaded from the official X-plane 10 manufacture site have in the case of the 747, autopilot controls that I cannot move/set. Just to make sure, I downloaded a completely new copy of the x-plane 10 (still same digital download version) which was I believe around a rev level of 10.2. Then after several automatic x-plane updates, I am now at 10.51r.

 

November is just a day away and the new x-plane 11 is scheduled to come out .  I would hope that a lot of the x-plane 10 problems go away with the newer 11 version. Besides, new versions usually means newer problems, right?

 

Terry

Share this post


Link to post
Share on other sites

"As I stated from the beginning, the default aircraft in the version I downloaded from the official X-plane 10 manufacture site have in the case of the 747, autopilot controls that I cannot move/set."

 

Have you posted your problem on the Org forum or done a tech support with LM ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this