Sign in to follow this  
JDHI

777-200 install issue

Recommended Posts

Good morning.      I just purchased Prepar3d V3 last week and the PMDG 777-200 for Prepar3d.     I have the problem described so beautifully in the PMDG Support page where no switches are clickable and the panel won't fully load.     The 777 is the only add-on I have.   I did follow the steps outlined in the PMDG Knowledge Base, but whenever I load Prepar3d, the scenario page has the F-22 in the window.    Anyway, I'm all screwed up and would appreciate any help you can offer.    

 

My hunch is I'm not correctly making the 777 the "only" aircraft loaded.

 

Many thanksJim

 

J D Hillman

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names on all posts in the PMDG forums please.

 

There is a read me file in the zip container for the installer that outlines how to install simconnect module, you said you followed steps but I'm not sure what those steps included.  Please try the YOU MAY NEED TO MANUALLY INSTALL SIMCONNECT WITH PREPAR3D: instructions in the read me.

 

I think you said you have the Set Up Scenario window checked to open when first starting P3D..., if you see the F-22 previewed on that page that is okay (I have the Beech B58 as my default, makes no diff as long as it is not the PMDG aircraft).

 

After the PMDG aircraft scenario loads you should see a green band in the top of the display with the PMDG initialization counting down from 20 to 0.

Share this post


Link to post
Share on other sites

 

 


I did follow the steps outlined in the PMDG Knowledge Base, but whenever I load Prepar3d, the scenario page has the F-22 in the window.

 

Since you only referenced the F-22 part, I'll ask what may be considered obvious, but what I think is obvious isn't always what others think:

 

You installed all three of the referenced SimConnect modules as well?

 

 

 

Additionally, as Dan mentioned, full names are required here in the forum.

Share this post


Link to post
Share on other sites

Thanks very much for your suggestions and I will check the Simconnect issue.    I just purchased the product, so the only simconnect I have is what was included.  

 

RE:   my name        My full name is J D Hillman.     In the Navy, they used J(only) D(only) Hillman and it wound up Jonly Donly . .  .       Jim's just a nickname.

 

JD Hillman

Share this post


Link to post
Share on other sites

You can edit your profile and add your name in your signature so you don't have to manually type your name each time.

Share this post


Link to post
Share on other sites

I uninstalled both Prepar3D and the PMDG 777.    I then reinstalled the Prepar3D on a 2TB optical drive and ran all three SimConnect.msi installers.   Following this, I reinstalled the 777 and rebooted the machine.    I ran the flight sim with admin priv and ensured I entered the scenario screen, checked the subject "box" and closed the program.    On reopening, I loaded the 777.........     ugh, I still have the same problem.

 

I have to admit I'm feeling a bit discouraged.    I believe I've followed the directions closely several times, but to no avail.

 

J D Hillman

Share this post


Link to post
Share on other sites

 

 


I believe I've followed the directions closely several times, but to no avail.

 

The directions and what you're doing seem very different though.

 

It's really as simple as:

Installing

Installing the SimConnects

Running the sim and selecting the 777

Once the 777 is selected, it will prompt you to activate

 

If it is not prompting you to activate and you're absolutely sure you ran the simconnects, then it sounds like FlextNet is disabled.

 

Start Menu > Run

Type Services.msc and then hit Enter

Find FlexNet

Set it to Manual

Share this post


Link to post
Share on other sites

I changed Flexnet to manual and ........    VOILA

 

Many thanks

 

JD

 

J D Hillman

Share this post


Link to post
Share on other sites

Ah excellent, noted for my pending P3D 744v2 install.  Well done all.

Share this post


Link to post
Share on other sites

 

 


I changed Flexnet to manual and ........    VOILA

 

Awesome. Glad to hear it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this