Sign in to follow this  
CajunRon

FSX Sound Sliders Have No Affect

Recommended Posts

I would like to reduce the volume of the constant "swooshing sound" in the cockpit of most jetliners (default and third party).   I'm not sure what this sound is suppose to represent but it interferes with the ability to hear ATIS, ATC and FS2Crew.  I've never been in the cockpit of a running jetliner but my common sense tells me that pilots do not have problems hearing ATIS, ATC or their FO because of a loud swooshing sound,,,perhaps because they wear headsets.

 

In any case, is there anyway to reduce this sound?  None of the sound sliders have any affect on it's volume (I turn all of them to zero and still get the exact same volume).

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll be watching this Ronnie, because for some reason I have started to experience the same. It hasn't always been like this and I'm unsure why it has just started.

Share this post


Link to post
Share on other sites

If you mean "fuel_pump.wav" from the FSX\sound folder, you can effectively disable it by adding this to the end of the sound.cfg (or edit an already present entry):

[FUEL_PUMP]
filename=fuel_pump
maximum_volume=5000

Volume is controlled by the "Maximum_volume" line. 10000 is full volume, 3000 is practically inaudible.

 

 

Most devs neglect the default fuel pump sound when doing soundpacks, hence the hardly realistic aural nuisance.

Share this post


Link to post
Share on other sites

No it's not the fuel pumps.  On the PMDG 777 it's the Equip Cooling Fans mostly and the Recirc Fans somewhat.   On the PMDG 737 NGX, turning off the Recirc Fans reduces it somewhat but only powering down removes it entirely.  Haven't tried modifying individual sounds...may give that a try.

 

Addendum - Bjoern, you gave me a great idea.   I was able to locate the associated wav files and using my wav file editor I was able to lower the volume of the sound (after making a backup of courses).   This solved the problem.  

 

I suspect the guys at PMDG are none too happy with me editing their files but this makes a lot more sense to me that the noise from the equipment cooling fans don't drown out cockpit conversations.

Share this post


Link to post
Share on other sites

I'm now hearing cockpit sounds I had not heard before because they were being drowned out by the Equip Cooling Fan and Recirc Fan noise.   It is definitely an improvement.   But this doesn't make sense.   I've watched several videos by Froogle flying the PMDG 777 and his cockpit sounds better than mine.  I've never made any changes to FSX sound other than through the sliders all of which have no affect whatsoever on the sounds. Yet there is little to no discussion on the boards or via google searches about this.  So I still have the question....why is this the case.  Why do the sliders in my install not have ANY affect on any of the sounds I hear?

Share this post


Link to post
Share on other sites

Could this be to do with the actual audio devices selected rather than the environment/cockpit/engine sliders etc? Just a thought...

Share this post


Link to post
Share on other sites

 Why do the sliders in my install not have ANY affect on any of the sounds I hear?

 

some aircraft like the PMDGs (and some of the other more high end type addons) use their own sound playing engine that bypasses the normal sound playing mechanism within the sim for adding extra sounds sometimes. i don't entirely know the reasons, maybe there is somewhat limited functionality with the stock fsx player.

 

there's some pages of options to adjust sound levels in the FMC menu in the 777 which is probably a bit easier than editing the files!

 

its a level or 2 down somewhere under the 'pmdg setup' submenu. they also recommend setting all sliders at 50% and starting from there. see page 107 in the 777 introduction manual.

 

another thing to consider is that maybe your ATIS, FS2CREW,etc levels are simply set too low. the default levels in the 777 are pretty spot on for my system, i will adjust the level of my other addons to match them, rather than the reverse approach. 

 

good luck

cheers

-andy crosby

Share this post


Link to post
Share on other sites

The previous replies are notable but don't really solve the problem, they are more of a work-around.  I have spent hours trying to fix it and this I believe solves it.

1. You will have to take ownership of the files/folders to complete these changes.
2. Replace the soundai.cfg with the soundai.cfg file from B737_800 directory/folder.
3. Delete the sound folder in the b747 directory
4. Copy the sound folder the  B737_800 directory to the b747_400 directory.
5. Open the sound folder you just copied in the d747_400 directory.
6. Delete the following files (these are the ones causing problems with the 747 sound sliders).  ban11.wav thru ban24.wav and bbn11.wav thru bbn24.wav...

Once complete, the sliders will work...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this