Sign in to follow this  
johnbla

Beta 7.2 voice config crashes

Recommended Posts

Hi

 

Everytime I click on speak on a voice in the Voice Configuration exe, it crashes. I have a couple of ATT voices. It even crashes the default Microsoft voices. I had no problems with the previous beta 7 version.

 

When I open the Vox panel in the sim, I get a few voices saying testing and then I get the dreaded fatal error. I ensure that I first have a flight plan loaded.

 

Anyone else having this problem or could anyone suggest a few answers? I have re run the indexer.

 

P3D ver 3.3 with Win10.

 

Many thanks.

 

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had exactly the same problem.

 

I managed to get voices by installing the voxpop download voices but I have never had to do that in the past,I usually use Ivona voices or even the Microsoft ones.

 

These vox voices are not very good so I don't reckon I will persevere with my new assessment of Voxatc unless this voice issue is fixed.

 

P2atc is still ahead, for me.

Share this post


Link to post
Share on other sites

I had no issues at all with using either the voxpop voices (although i do not rate them highly), or additional IVONA voices (which I do rate very highly!)

I am running P3D 3.4/win10

Share this post


Link to post
Share on other sites

I have never had trouble with Ivona or other voices until this version of Voxatc.

 

I have tried the usual tricks, reinstalling etc, without joy.

 

If anyone finds a solution, or a reason for this anomaly, please let me know as these voxpop voices are disappointing!

 

I am also running p3d v3.4 and the latest win 10.

Share this post


Link to post
Share on other sites

I have installed additional Windows speech packs (Australian, British, and Spanish) VoxATC 7.2 is recognizing and using those voices. (The Spanish actually speaks English with an accent).

Share this post


Link to post
Share on other sites

I have installed additional Windows speech packs (Australian, British, and Spanish) VoxATC 7.2 is recognizing and using those voices. (The Spanish actually speaks English with an accent).

 

 

Hey Mad_Mac

 

Can you point me in the right direction to get the additional speech packs? I searched the net but could not find them.

 

Thanks

John

Share this post


Link to post
Share on other sites

Hey Mad_Mac

 

Can you point me in the right direction to get the additional speech packs? I searched the net but could not find them.

 

Thanks

John

In Windows 10 start at settings (in the start menu). Go to languages, select English, after downlading the dialect of your choice, open that language, click on options, and install the speech packs that go with it. I did find a nice description of this with pictures and everything, but don't recall where. Hope this helps.

Share this post


Link to post
Share on other sites

Thanks Mad_Mac

 

I have installed the Spanish voice, however, as my original post, when i click on speak on the voiceconfig.exe, it crashes. the Spanish voice even crashed it. I have sent an email to Vox support, It will be interesting if I get a reply.

 

John

Share this post


Link to post
Share on other sites

I too have reported this to Vox support, hopefully there will be some action to correct it.

Share this post


Link to post
Share on other sites

I removed beta 72 and reinstalled beta 7 and now I find the ivona voices no longer work in it as well.

 

It has been a few weeks since I tried beta 7 when the ivona voices did work so could it be that one of those  windows 10 "updates on the fly" has occurred and messed up something linking to vox, resulting in ivona voices not working in vox 7 and 72? (For some of us!)

 

The ivona voices still seem to work as they always have done in MCE.

Share this post


Link to post
Share on other sites

If any one else has the voice problem, I managed to get my Ivona voices and Cepestral voices to work when using Voxatc in p3d, but still get a fatal error if I try to test the voices by pressing "speak" in the voice configuration screen.

 

What I did, and it may not work for anyone else and I am not really sure why it worked, is as follows:

 

I had been using "Spad.next" to drive my Saitek panels but  I had bother with it so I uninstalled it.

 

then I followed this:

On Windows 10, 8.1, and 8, the Deployment Image & Servicing Management tool can fix component store corruption that prevents the SFC command from working properly.

To run this command, open a Command Prompt as administrator. Type the following command and press Enter. DISM will check your Windows component store for corruption and automatically fix any problems it finds.

 

DISM /Online /Cleanup-Image /RestoreHealth

 

and then this:

Type the following command into the Command Prompt window and press Enter to run a full system scan:

 

sfc /scannow

 

 

both these applications completed without reporting any errors, but something must have changed because these voices now work in p3d, and what a difference it makes!

 

Share this post


Link to post
Share on other sites

John,

 

Voice config also crashes on my system. I'm on a W7 Pro PC using FSX-A and no spad.  It only happens, as you point out, when pressing 'speak' on any add-on voice. I have a few Ivona voices and it crashes on those, but not on any VoxPop voices. The Ivona voices do work in-game, so that's the most important thing. But, yes, it does crash.

 

Jay

Share this post


Link to post
Share on other sites

Not sure what your issue is, but I suspect its your system and a conflict in your rig somewhere. See my videos in the other threads of vox beta 7.2 and you'll see the ivona voices can work just fine :) kev

Share this post


Link to post
Share on other sites

Yes, they work fine "in game", just not when you try to test them in the voice configuration thing.

 

It must be an individual computer hiccup that affects some and not others. The previous build of voxbeta, 7, didn't have this problem.

Share this post


Link to post
Share on other sites

Just tried Voice Configuration exe with only the Microsoft voices and it crashed. I then tried Voxatc in P3D ver 3.3 with just these voices and I got the fatal error message. The previous beta was OK. Something seriously wrong here.

Share this post


Link to post
Share on other sites

Just tried Voice Configuration exe with only the Microsoft voices and it crashed. I then tried Voxatc in P3D ver 3.3 with just these voices and I got the fatal error message. The previous beta was OK. Something seriously wrong here.

 

  

My apologies...  it seems I can use the voices in sim fine, and the voice config manager can add and delete useable voices ok, but when using the 'speak' button to test them the voice config program does indeed crash every time.  Cheers K

Share this post


Link to post
Share on other sites

Kevin,

 

Thanks for confirming.  Not a game changer, just a minor annoyance.  As you point out, the voices work fine in-game, it's just the voice config app that presents a problem.

 

Best,

Jay

Share this post


Link to post
Share on other sites

Guys

​Same problem and already sent feedback to Tegwyn.  Crashes as soon as I try to test the speak function using IVONA, VOX or the MS default.   Bit of a bummer as he had managed to fix the RunwayUpdater...........

 

Brgds

 

Ken

Share this post


Link to post
Share on other sites

The in-sim voices seem to be fine for most people.

 

Have you tried a reinstall in case something became messed up?

Share this post


Link to post
Share on other sites

Hi John

 

I did a full, clean reinstall, same issue;  voices crash when selecting speak and Fatal Error when launched in the sim.  With the lack of feedback from the developer it´s hard to say what the current state is.

 

It worked well enough in Beta 7.0 although the Voices.exe seemed slow running to me.

Share this post


Link to post
Share on other sites

Hi John

 

I did a full, clean reinstall, same issue;  voices crash when selecting speak and Fatal Error when launched in the sim.  With the lack of feedback from the developer it´s hard to say what the current state is.

 

It worked well enough in Beta 7.0 although the Voices.exe seemed slow running to me.

 

As I've shown in my videos the voices do work in sim, this is not a generic Vox beta problem.  Therefore it follows it must be something related to your system.

Have you uninstalled and reinstalled the voices?  Have you checked to see if they work in other applications?  Are they full and registered copies?

Have you uploaded the error log to the dev?

Cheers K

Share this post


Link to post
Share on other sites

Hi Kevin

 

Yes to all the above.  Nothing else has changed on my system.

 

Brgds

 

Ken

 

Strange then, whats your hardware soundwise? Have you tried reinstalling drivers? Does the error log show any identifiable event when it crashes?

Share this post


Link to post
Share on other sites

Completed yet another full uninstall, CCleaner, reboot then reinstall and now VoxATC will load in sim.  NOt sure what was causing the problem.  Voices.exe still crashes buty I can live with that for now.

 

Ken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this