Sign in to follow this  
edpatino

QualityWings Avro RJ85 Compatible with P3Dv3.+?

Recommended Posts

Hi, Folks:

Does anyone know if the QW British Aerospace Avro RJ85 is 100% compatible with P3Dv3.4?.

At the F1 site it says it is compatible with P3Dv1.4 which is quite obsolete now.

Thanks in advance for any help.

Cheers, Ed

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

One of the reasons I stayed with P3D 2.4 was to fly this bird....Although I do wish they would upgrade it to P3D3.4.

Share this post


Link to post

One of the reasons I stayed with P3D 2.4 was to fly this bird....Although I do wish they would upgrade it to P3D3.4.

 

Bad for QW, probably a not too complicated upgrade, but seems they don't mind losing sales.

Thanks to all for the information, Ed.

Share this post


Link to post

Avro branch works perfectly in P3D 3.4 for me.

 

146s do not. 

 

There is an issue with external "operations centre" software, but there is a fix for it. 

Share this post


Link to post

Has anyone tried it in P3D v4 yet? I had them working in P3D v3 (with minor workarounds) so maybe they are working in P3D v4 as well? They are quite light aircraft after all and if theTrubine Duke made it into v4, why not the Avros :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this