Sign in to follow this  
ahsmatt7

Blurry ground tesxtures and slow loading (big pictures-4k)

Recommended Posts

Hello all!

 

I need everyone's input on this. I recently upgraded to a 4k monitor. I have become so paranoid with how the terrain and scenery textures are loading. I don't know if they are loading slower due to the upgrade and my mind is playing tricks on me. I looked at previous pictures of when I had my 1080p setup. Comparing them doesn't seem to show any difference in quality which leads me to believe that 4k resolution just make it easier to see how ugly the default terrain textures actually are. However, looking at these pictures, do any of you think that the ground textures do in fact look blurry and that my 4k setup is causing the LOD radius to take a big hit? Or am I just seeing things. Basically, do the textures and LOD look normal in these pictures?

 

2ZjrxFH.jpgJ8XaOfT.jpgppljgBf.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If you pause the sim and watch, does the scenery eventually sharpen under the jet?

 

Regards

Share this post


Link to post

If you pause the sim and watch, does the scenery eventually sharpen under the jet?

 

Regards

in some cases yes, maybe 35% of the time. I just dont remember the scenery looking this bad. Maybe the lower resolution made it look clearer?

Share this post


Link to post

What kind of GPU do you have, remember for 4k it has to work 4 times harder. 

Share this post


Link to post

What kind of GPU do you have, remember for 4k it has to work 4 times harder.

 

gtx 970. im aware of that. i think im so paranoid about the scenery that i dont know if its really taking a performance hit and that im just seeing things. wanted to know what yoi guys saw anything in the pics that looked as if my system wasnt loading the scenery correctly.

Share this post


Link to post

What is your texture resolution and Mesh setting?

 

Try 10M Mesh and 15cm and see if anything changes.

 

Michael Moe

Share this post


Link to post

Make sure that Windows Update isn't running in the background.  On 11 Oct 2016, M$ made changes to the update scheme that has a lot of people's computers thrashing the update service in the background for hours/days at a time.  Start task manager, click on resource monitor, select services and see if service "wuauserv" is running with high CPU utilization (>10%).  In the services tab of task manager it will appear as hostsvc with a PID that matches wuauserv in the process list.  If it is indeed churning, it will affect P3D/FSX performance significantly.  I know at least a half dozen folks affected by this problem in the last few weeks...often it is misdiagnosed as having to do with recently installed software, since it is insidiously running in the background and doesn't thrash the HDDs much.

 

If you have this issue, and you're running Win 7, see this: https://answers.microsoft.com/en-us/windows/forum/windows_7-update/windows-7-update-solution/f39a65fa-9d10-42e7-9bc0-7f5096b36d0c?page=1

 

There is a similar problem with Vista; for that there is some help at: http://wu.krelay.de/en/

 

I am unsure if Win 8/10 are so afflicted.

 

Regards

Share this post


Link to post

I recently moved to a 1440p monitor and did so on an existing install of Windows and P3D.  My experience was horrible - similar to yours.  I did a fully fresh install of exactly the same setup and, voila, everything was perfect.

 

I can't describe any logic for why this was the case - but it worked.  Worth a try?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this