jc2231

ImagineSim New LGA in P3D v3

Recommended Posts


Hello,

 

I installed ImagineSim's New Laguardia and have the below scenery issues:

 

2016-7-23_23-35-12-96_zpsvgurtll6.png

 

LGA%20IS%20Wall%20of%20Water_zpsgvl9eqg5

 

LGA%20IS%20Top%20Down%20After%20Landing%

 

I'm not quite sure what could be causing this and believe me I've tried everything to fix it.  I looks to be an elevation issue or a conflict with something else, however, the only other sceneries I have in the area are FTX Global and FSDT's KJFK v2, everything else is default.  I've reached out to Orbx and they advised that Global is not causing the issue.  I've reached out to ImagineSim, and, while they have been responsive, they have not been able to resolve the issue.  Is anyone else experiencing this?  Oddly the FSX version of LGA works just fine, however, the FSX and the default versions appear to have a higher elevation than the P3D version.  If anyone can help please share your thoughts as I love the scenery and it's one that I will use frequently.

 

Thanks,

James Castonguay

 

 

P3D v3

i7 4790 4.0 Ghz

GTX970 4GB

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You could try to adjust your mesh settings under Options.  Just to confirm, you don't have Orbx Vector?

Share this post


Link to post

I had an issue with 'swampy' runways and taxiways, but they were fixed by moving the Water setting down a notch. There's something not quite right about this scenery.

Share this post


Link to post

I had an issue with 'swampy' runways and taxiways, but they were fixed by moving the Water setting down a notch. There's something not quite right about this scenery.

 

Yes!  Swampy runways!  I have those too and I also find 'stranded' boats and ships scattered about the airport after landing.  I never have issues if I depart from LGA, just during arrivals.  I'm relieved to know it's not just me.  

Share this post


Link to post

I'm having same issue when on approach RWY22 the water is above the runway

 

Share this post


Link to post
4 minutes ago, finksther said:

I'm having same issue when on approach RWY22 the water is above the runway

 

Tsunami! lol

Share this post


Link to post

Apparently, this has never been fixed.  Only occurs for me when I end my flight at KLGA.  All is fine when I start there.  I tried lowering my mesh settings to no avail.

Share this post


Link to post
53 minutes ago, richbonneau said:

Apparently, this has never been fixed.  Only occurs for me when I end my flight at KLGA.  All is fine when I start there.  I tried lowering my mesh settings to no avail.

Yes. It's the same on my side. Only happens when arriving not when starting there, so not sure what could be happening.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now