Sign in to follow this  
Followers 0
scottb613

REX/MILVIZ Weather Radar not working ?

20 posts in this topic

Hi Folks,

 

I downloaded both the latest update to the REX/MilViz Weather Radar and the latest P3Dv3 client - last night - installed same... I now have an error from what appears to the the MV weather DLL on startup and whenever I select an aircraft with the radar installed - and the radar never sees any weather... Is there an incompatibility issue between the two ?

 

Thanks...

 

Regards,

Scott

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Scott,

 

when I updated to latest P3D client last month

have been waiting for WX Radar hotfix and last nite

I installed it with no problems

 

 

Tony

0

Share this post


Link to post
Share on other sites

Hi Tony,

 

Hmm - yeah - I've been holding off on upgrading P3D because I was waiting on Radar compatibility - noticed the radar updated last night so I figured I was good to go - let me try installing it again...

 

Thanks for responding...

 

Regards,

Scott

0

Share this post


Link to post
Share on other sites

You'll need to update to the latest version of P3D.

0

Share this post


Link to post
Share on other sites

Hi Colin,

 

I have the latest client - do I need to update the rest ?

 

Capture_zpsaad2ggou.jpg

 

Regards,

Scott

0

Share this post


Link to post
Share on other sites

Only the client. You may want to double check the version number of the weather dll in your sim directory though to make sure it matches the product version.

0

Share this post


Link to post
Share on other sites

Hi guys!

I've the same problem with both my FSX-SE and P3D V3.4.18! I opened a topic on the forum at REX waiting for a answer.

 

Cheers

 

Pat

0

Share this post


Link to post
Share on other sites

Hi Folks,

 

Yeah - I've completely removed and installed the MilViz/REX radar package as well - then went back through all the upgrades via the updater... No joy...

 

I had tried to build an account on the REX forum a while back - seemed like a real hassle and I never did get in...

 

Who is the official support - MilViz or REX ???

 

Where does that DLL reside ?

 

Here is the message the DLL throws:

Capture_zpstzrah6o1.jpg

 

 

Regards,

Scott

0

Share this post


Link to post
Share on other sites

Thanks Pat - let me look...

:wink:

 

Regards,

Scott

0

Share this post


Link to post
Share on other sites

Hi Folks,

 

Old DLL - think the auto updater might have an issue - downloaded and installed manually and all good again...

 

Thanks one and all...

 

Regards,

Scott

0

Share this post


Link to post
Share on other sites

Hi Folks,

 

Old DLL - think the auto updater might have an issue - downloaded and installed manually and all good again...

 

Thanks one and all...

 

Regards,

Scott

I tried a manual install but I get the same error, so it's not the auto updater! By the way the process to uninstall the wx rdr on all the planes you installed it, before to remove the SP1 fix is a real pain in the a.s  :mad:

0

Share this post


Link to post
Share on other sites

I had that same problem till I updated to the latest version of Prepared it's all good now

0

Share this post


Link to post
Share on other sites

Hi Pat,

 

Sorry for the issues... I just ignore the window to uninstall from aircraft and close it - the uninstaller will continue...When you run the uninstall - watch your "modules" folder and make sure the DLL goes away - also note the date on the DLL.... Then when you install manually - note the installation location - as it didn't find my P3D setup and defaulted to C: - - - I had to manually select my F: drive to install to the proper location - and - the updated DLL appeared... Worked fine after that...

 

Regards,
Scott 

0

Share this post


Link to post
Share on other sites

Yes I checked that both dll(in the gauges and modules folders of FSX-SE and P3D) go away, but I got invariably the error when I restart FSX and P3D. I waiting for some help on the Rex forum and I can see I'm not alone with this error :wink:

 

Cheers

 

Pat

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0