Sign in to follow this  
ozflyer

No V1, V2 or GPWS call outs

Recommended Posts

I have the pmdg 777-300 ER.

 

I have set gpws call out in FMC , plus FO call outs.

 

However, I don't hear the FO calls or GPWS call outs.

 

Is there a different setting I am missing ?.

 

All sound settings in FSX are right to the full.

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You know, I just downloaded P3D and the PMDG 777, and I too was missing the V1 and rotate from the default PMDG 777. I downloaded the American 777 and the call outs were there.  I could not explain it as I know what to look for in the FMC to set the call outs and know how to program the FMC as well.  Try a different livery as a test.

Share this post


Link to post
Share on other sites

Most of the time, this means that you haven't set a default sound device (or you have the wrong default sound device) in Windows. Right click the speaker icon at the bottom right of your screen and select "playback devices." Make sure it is set to the device you're actually using. Additionally, make sure you have default sound devices selected in FSX.

Share this post


Link to post
Share on other sites

I have the pmdg 777-300 ER.

 

I have set gpws call out in FMC , plus FO call outs.

 

However, I don't hear the FO calls or GPWS call outs.

 

Is there a different setting I am missing ?.

 

All sound settings in FSX are right to the full.

 

Thanks

 

The following paths on FMC

 

MENU - PMDG SETUP > AIRCRAFT > EQUIPAMENT > PAGE 6

MENU > PMDG SETUP > OPTIONS > SIMULATION > PAGE 4

MENU > PMDG SETUP > OPTIONS > SIMULATION > SOUND > button L4

 

I hope it helps in something.

Share this post


Link to post
Share on other sites

Then there must be some incompatibility with your sound card, I had this problems because my computer came with an "additional" DELL AUDIO, and conflicted, I unplugged the audio dell and it returned normal.

Sorry I can not help you better

Share this post


Link to post
Share on other sites

In terms of the "V Speed" callouts, are you sure you have entered them correctly into the FMC? i.e. have you "line selected" them and do they appear on the speed tape? If you don't line select them there will be no callouts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this