Sign in to follow this  
theskyisthelimit

XP11, open map cant close it and load flight causes crash also no clouds? Crash on close XP too

Recommended Posts

I've had these issues in all the betas so far, now i'm on pb6..

 

First issue..

 

If you press M to bring up the map, then try to click the red circle to close it, it wont close.

If you press the window icon in the top right to make it a window and click the x on the window it wont close.

 

If you select clouds or clouds and precip on the map options, no overlay of this is shown.

 

At the same time.. i think due to X-camera (the latest beta for xp11 too), if you do the above steps then go to the menu and try to click load flight.. x-plane crashes.

 

edit: at least in terms of making it go away, seems if you press M twice it disappears..

 

One other one i see too, is that if i click close on the XP window.. often it goes to not responding then the whole thing crashes.

 

 

Anyone else running into any of these issues?

 

Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

To close the map, you need to hover over the red circle until you see a hand with a finger pointing. If only the hand appears, it won't close.

Share this post


Link to post
Share on other sites

I note that in Beta 6, when I try to drag the map to another monitor, the sim pauses until I close the map again. 

Share this post


Link to post
Share on other sites

hi

yes the map does show clouds and wind layers in PB6. I also have no  problem in closing it. The only problem appears to be that if you try to Click on the map to put in windowed mode X -plane pauses until you reverse the click. This is a new issue that has arisen in the latest beta 6.

Mjleprix

Share this post


Link to post
Share on other sites

hi

yes the map does show clouds and wind layers in PB6. I also have no  problem in closing it. The only problem appears to be that if you try to Click on the map to put in windowed mode X -plane pauses until you reverse the click. This is a new issue that has arisen in the latest beta 6.

Mjleprix

I cant get clouds/precip to show, no matter what i do, for some reason.

Share this post


Link to post
Share on other sites

This is also happening to me since PB6. It only seems to occur when I open a previously saved Situation file. I literally have to close XP11 and restart. If I select New Flight all works as intended with the map even if setting the same starting location as the situation file. A real strange one. :fool:

 

Pivot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this