ricktana

FSX-SE will not restart with ChasePlane running

Recommended Posts

I have an issue where FSX-SE will not restart from a recent shutdown if ChasePlane is running in the background. A Steam Error: "Failed to start game (app already running)." is displayed.  The Task Manager does not show FSX-SE as still running but the Steam app does. The only way I can restart FSX-SE without rebooting the PC is to go into Task Manager and either shut down ChasePlane or shut down the Steam Client Bootstrapper (Steam.exe *32) process.  ChasePlane appears to be the culprit because If ChasePlane is not running when I restart FSX-SE, the sim loads normally.

 

Regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes and same thing happens if VFXcentral is running. I have to manually shut down CP and VFXc to restart FSX:SE

Share this post


Link to post
Share on other sites

Hello,

I have the same problem. And it would be great if Chaseplane automatic shutdown with FSX:SE, so this won't happen, and we don't have to close it manually,since there is a function to open it automatically when FSX:SE starts.

Cheers!
Hoang Le

Share this post


Link to post
Share on other sites

Yeah this happens to me as well since Chaseplane launches with FSX, Steam thinks that Chaseplane is now FSX and applies the overlay to chaseplane as well. You have to close chaseplane before you can restart the sim. I hope FSFX will add a feature that shuts down chaseplane when you close the sim.

Share this post


Link to post
Share on other sites

For me in most situations I can restart FSX:SE without closing CP, but I can never do this with VFXcentral. Sometimes also CP makes same effect.

Share this post


Link to post
Share on other sites

Good evening,

Similar problem happening here, Chase Plane closes with FSX SE, but EVERYTIME i have to go to task manager or the tray bar to close VFX Central, after that, at Steam library, show FSXSE not running. Developers of FSPS, any clue how to solve this please?

Fontenele

 

Share this post


Link to post
Share on other sites

You only need VFX Central to install FSFX packages.

I would go into dll.xml or exe.xml; can't remember which and remove it or set the load parameter to 'False'.  I don't have it running in either FSX or FSX-SE.

Ernie

  • Upvote 1

Share this post


Link to post
Share on other sites
On 2/26/2017 at 5:01 AM, airernie said:

You only need VFX Central to install FSFX packages.

I would go into dll.xml or exe.xml; can't remember which and remove it or set the load parameter to 'False'.  I don't have it running in either FSX or FSX-SE.

Ernie

Hi, sorry I am new to this. Where abouts is dll.xml or exe.xlm ? I couldn't find them in FSX folder or in chaseplane and VFX folder

Cheers

Share this post


Link to post
Share on other sites
5 hours ago, PilotPingu said:

Hi, sorry I am new to this. Where abouts is dll.xml or exe.xlm ? I couldn't find them in FSX folder or in chaseplane and VFX folder

Cheers

Sorry, I realized after posting it that the easier way is to turn off the "Launch VFX Central with FSX:SE" in the VFX app itself.  Much simpler.

However, in answer to your specific question the two files reside in %appdata%\microsoft\FSX if you only have FSX-SE and never had FSX or %appdata\roaming\FSX-SE if you have both FSX/FSX-SE or an incomplete removal of FSX.

Ernie

 

Share this post


Link to post
Share on other sites

Ok great, cheers for your help for both methods. Tried the 2nd one now and it seems to be working but the locations of the files may come in useful later on :)

Thanks for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now