Sign in to follow this  
Wolfrick

744 Minor issues

Recommended Posts

ok so i flew the tutorial flight and started a new circuit of the ksfo area, touch and goes, rtos and the like and i found a few things.

 

on approach the autopilot never acquired the glide slope (i'm more than willing to admit i might have missed something) the gs bug stayed right on the money until 1800ft then the queen leveled out and i had to hand fly the rest of final and touchdown. (wow its smooth, probably best hands on landing I've made in the sims). the app mode was selected and the localizer captured as intended,

 

second after doing a rejected takeoff, (i purposely left the trim set out of range) i slewed back to start of runway to go again and the push back feature started pushing the queen into the bay. i used the push back to leave the terminal but had to stop it short to avoid driving through the building behind me.

 

getting to the tutorial manual there might be an omission in the directions. on page 77 it talks about setting the mins to radio and a number appearing in the pfd at the bottom, on my flight the mins readout didn't appear, quick turn of the dial showed it was set to zero. but the instructions never say what it should be set to. i ended up throwing a guess in at 55 agl.

 

this is a great aircraft and you guys are by far the best of the best. I can't wait for the -8 and as soon as the tax refund comes I'm finishing my move to p3d with the ngx and t7 and the xpacs.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

GS Issue:

Need to capture from below. Are you sure you were using APP and not VNAV (the level off was likely caused by being in VNAV with an altitude still dialed in the MCP).

 

Pushback:

How did you stop the pushback?

 

Tutorial:

I'm not sure I follow what you're describing here. I'll need to double-check the tutorial, but switching the outer ring to RADIO won't immediately display a value. You'd need to set it manually to whatever value is specified.

Share this post


Link to post
Share on other sites

The GS issue was likely caused by not being below the gs and the system staying in vnav, (as i said im more than willing to admit i did it wrong.

 

as for the push back i stopped it with the stop in the cdu menu item in the pushback page. 

 

as for the tutorial, no value is specified in the write up. 

Share this post


Link to post
Share on other sites

one new thing to come up, on the first flight the v-speeds populated the cdu takoff ref page normally, but didnt populate the speed tape on the pfd. however since switching to a klm livery the vspeeds dont populate the cdu at all 

pic one shows the fmc calc setting in the setup and the takeoff ref page

no%20vspeeds_zps0vxqcdzo.jpg

 

pic 2 shows what happens when you click one of the buttons next to any of the vspeeds

blank%20cdu_zpspe6cdiof.jpg

 

after the screen comes back the page is the same as the first pic,

no vspeeds are on the speed tape on the pfd

this is the klm 744m but its doing the same thing with the klm -400

 

im running P3D v3.4.18.19475 simconnect v 3.4.0.0

intel Core i7-2600 3.4GHz

8gb ram

windows 10 x64

nvidia gtx970 driver version 376.19

Share this post


Link to post
Share on other sites

Scott,

 

Note that, on the takeoff page, you do not have your CG selected (note the '>' - it means "confirm this, please"). I'm willing to bet your PERF INIT might not be fully filled out either, but I can't remember which weight option the KLM version has.

 

If you take your time, and go through the tutorial, I'm relatively certain all these things that are tripping you up will be sorted. Just take your time, and pay attention to the what the airplane is asking of you.

Share this post


Link to post
Share on other sites

Kyle 

thx man you were totally correct most of my issues were self inflicted. you guys are awesome! and the bird is great!

 

KLM2445_zpsyead8q8n.png

Share this post


Link to post
Share on other sites

thx man you were totally correct most of my issues were self inflicted.

 

haha - happens to the best of us.

 

I was trying to show off in the sim a while back. Parked the plane and (being used to the 777), reached down to the fuel cutoffs and ended up in a very dark airplane...haha...oops.

Share this post


Link to post
Share on other sites

I find most issues in any PMDG plane are pilot error :-) 

 

I second that!.

Cheers, Ed

Share this post


Link to post
Share on other sites

haha - happens to the best of us.

 

I was trying to show off in the sim a while back. Parked the plane and (being used to the 777), reached down to the fuel cutoffs and ended up in a very dark airplane...haha...oops.

 

Haven't gone to the manuals yet and only flew the plane by hand flying once today, but noticed that the mouse cursor is not changing to a "hand" when trying to use the knobs, instead it keeps its "arrow" normal shape.

Any hint?.

Thanks, Ed

Share this post


Link to post
Share on other sites

HI Ed,

 

Is the 20 second Initializing countdown occurring?

 

Hi Paul. Yes, the 20 seconds initialization routine was accomplished.

Share this post


Link to post
Share on other sites

Anything like EZ Dok in use with the sim?

 

Yes, interesting point. I have two machines. On my laptop, where I have the mouse cursor problem not changing to a hand shape when turning the knobs, I have ChasePlane installed (but have disabled it during the first tests with the PMDG 747). On my desktop, I have not installed ChasePlane yet and I don't have any issues with the mouse cursor.

Thanks, Ed

Share this post


Link to post
Share on other sites

I find most issues in any PMDG plane are pilot error :-) 

 

Yep, happened to me so many times! - they do a good job at making it "simmer proof" as RSR says.  Because "we're more creative at breaking stuff so it has to be better than idiot proof!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this