Sign in to follow this  
GrantWolf

Auto-Cruise/Time Compression Stops After 5 Seconds. Also, FPS/Performance Optimization

Recommended Posts

Hi all,

 

Two quick items:

 

1) Autocruise problem question. When I activate autocruise via the chronometer on the captain's side, the time compression starts, accelerates to 16x sim speed, but then FSX:SE automatically stops, goes black and reloads like if I were first loading into the sim. It comes back on right where I left off but at 1x sim speed. For the record, the chronometer numbers stay green as if the compression were still active but it's definitely at 1x. If I go through FSX internally and change speed to 16x it will stay....I would just love to be able to use the autocruise feature.

 

Any recommendations or similar encounters with this issue?

 

2) FPS and performance...I'm running FSX:SE on a decent but not brilliant laptop. Intel i7-6700HQ quad core running 3.1 ghz, GTX 960M, 16GB RAM, 256GB SSD. In the NGX VC with sliders mid-high, default scenery, frame rate unlimited, I get 35-40 FPS. In the 744v3, I struggle to consistently maintain 25. 18-23 is average. Interestingly, if I wait and let the mouse hide and use my joystick hat/EZDOK to pan around, FPS jumps to 40-45. As soon as I move mouse to interact with cockpit, it drops back to 20-25.

 

Is this simply to be expected with the higher level of detail in the QOTSII or am I missing some potential performance I just need to adjust for?

 

Thanks for the help and patience! Happy flying,

 

Grant

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The FPS drop in the VC when the mouse cursor is on screen is a known FSX issue that has no fix unfortunately.  It is not caused by this aircraft.

 

Al

Share this post


Link to post
Share on other sites

Answering your auto compression questions. Green digits imply that auto time compression is active and not that you are necessarily simming at compressed time.

 

Auto time compression has some built-in features regarding bank angle, vertical speed and aircraft acceleration and will automatically reduce acceleration rate to facilitate smooth flying at high rate (e.g. when the plane is turning from waypoint to waypoint with large turns or during an auto step climb).

 

16x is an enormous rate and your sim will tear and keep reloading textures. We recommend a 4x (maybe under straight and level no big turn flight tops 8x) max rate for a smooth experience. Of course as a user you can always force the sim to do 16x manually, disregarding at your own expense FS induced hickups.

Share this post


Link to post
Share on other sites

hi Grant,

 

regarding 1) i would suggest you move the traffic sliders to zero. especially the ship and car traffic. those get reloaded after you come back to 1x sim speed. AI does not cause this in my setup (Utlimate Traffic 2), not sure how this is affected by i.e. mytraffic etc.

 

i can not use 16x either, it will not stay there long. if i limit compression to 8x it works really well.

 

hope this helps.

 

Denis

Share this post


Link to post
Share on other sites

True!

 

Auto-Compression works best at settings at 8x or below... I solely use it at 4x (rarely at 8x). AI Traffic is automatically removed/disabled at rates above 4x, IIRC... But at 8x or 16x (or above (Pwew!)), you have to think about your route and turns etc. Also, weather programs, can cause havoc with Auto-Compression - especially above 4x.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this