Sign in to follow this  
ampharoah

No Ground Services Vehicles Appear?

Recommended Posts

Hello

 

Just getting started with the new Queen.

 

I have loaded cold and Dark panel state, set chocks and connected ground power.

 

Called for stairs - FS Actions>Service Vehicles page 2>Stairs 2L and 2R. Option changes to 'Release' and doors open but no vehicles arrive.

 

Likewise all other service vehicle requests.

 

Any ideas please?

 

Andrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Interpaul,

 

I have GSX installed on the PC, but I have not started running it in the loaded flight i.e. Called for GSX stairs, fuel, catering etc.

 

Does the PMDG services facility disable if GSX is installed on the PC?

 

Andrew

Share this post


Link to post
Share on other sites

Hi CaptKornDog,

 

Yes, I believe It was, but not 100% sure. Is that significant?

 

Andrew

Share this post


Link to post
Share on other sites

Should I see a pushback vehicle when using to PMDG utility?

Share this post


Link to post
Share on other sites

Ok CaptKornDog,

 

Thanks for your help. Just downloading and installing it.....

 

Will report back once tested.

 

Much appreciated

 

Andrew

Share this post


Link to post
Share on other sites

UPDATE

 

the GSX fix doesn't seem to work for me. PMDG vehicles still don't appear.

 

Andrew

Share this post


Link to post
Share on other sites

My PMDG service vehicles do not appear either.  I do not have GSX...   

Anybody else have this problem???

John Gaasbeek 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this