Sign in to follow this  
ahsmatt7

Low resolution livery textures

Recommended Posts

I have noticed with some of the liveries, There are lower resolution textures on the flap fairings, wings, engine pylons, engines and other parts of the airplane. I noticed today that the silver Northwest livery has low resolution textures over the entire aircraft.  The PMDG house livery is the same way. There are some that I downloaded that are all lower resolution than others.

 

On some liveries, one wing has higher resolution textures than the other one. While some liveries are using all higher resolution textures like the United Airlines battleship gray livery.

 

Is this intentional or is something going on on my end?

 

I don't think PMDG would use low resolution textures for such big parts of the airplane.

 

MY texture settings in the sim are 2048 resolution and changing it up and down doesn't do anything.

 

My sim is P3d v3.4 HF2

 

PTYq9lZ.jpg

1SCbidP.jpgEWwHQZs.jpgHRLXpAA.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I guess I'll just call it subpar quality. For 134 bucks, one would think it would be of higher quality.

Share this post


Link to post
Share on other sites

I guess I'll just call it subpar quality. For 134 bucks, one would think it would be of higher quality.

Let's see, you gave it all but under 8hrs on a Sunday no less, before writing it off as subpar. Why don't you at least wait until normal business hours to see if you get a response from PMDG on this. Or better yet put in a support ticket.

 

Tom Cain

Share this post


Link to post
Share on other sites

I certainly don't have this problem - not that I know of.   

 

Regards

even with the same liveries? I wonder if I can re-download them through the ops center.

Share this post


Link to post
Share on other sites

even with the same liveries? I wonder if I can re-download them through the ops center.

Go to livery manager in the OP and remove the liveries in question, then you should be able to re-download them.

 

Tom Cain

Share this post


Link to post
Share on other sites

The NWA livery should also be somewhat pearlescent, and your image doesn't show that. Definitely seems to be a configuration item on your own end.

 

The passive aggressive commentary isn't necessary. Even you admitted could be your issue.

  1. It was the weekend;
  2. It was the first weekend after quite a number of us were nearly constantly in the Support Queue, on the forum, or in the cart resolving issues, for about 5 straight days;
  3. It should also be noted that a number of us have other day jobs to attend to (even more reason we'd need a break, or at least more of a break at some point this weekend);
  4. It was Superb Owl Sunday; and
  5. It seems you wanted an official comment in the unofficial avenue for support.

Heaven forbid we all take a break for a single day...

Share this post


Link to post
Share on other sites

The NWA livery should also be somewhat pearlescent, and your image doesn't show that. Definitely seems to be a configuration item on your own end.

 

The passive aggressive commentary isn't necessary. Even you admitted could be your issue.

 

  • It was the weekend;
  • It was the first weekend after quite a number of us were nearly constantly in the Support Queue, on the forum, or in the cart resolving issues, for about 5 straight days;
  • It should also be noted that a number of us have other day jobs to attend to (even more reason we'd need a break, or at least more of a break at some point this weekend);
  • It was Superb Owl Sunday; and
  • It seems you wanted an official comment in the unofficial avenue for support.
Heaven forbid we all take a break for a single day...
So you're saying if I submit a support ticket ill actually get helped?

Share this post


Link to post
Share on other sites

Go to livery manager in the OP and remove the liveries in question, then you should be able to re-download them.

 

Tom Cain

did that and its still the same problem. This is on a vanilla install of the P3d v3.4 HF2 Client so the shaders are default without any enhancements.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this