Sign in to follow this  
FSNut01

Splash at KSFO

Recommended Posts

OK, I've just flown the tutorial flight for the third time and each time something has gone wrong. I am certain it's something I'm missing but it's a little frustrating to fly this beautiful beast for 2 hours only to not be able to complete the flight properly. 

 

The first time I flew it I was unable to achieve FL380. She never made it past FL360 even though I had it set correctly in the FMS. The next 2 times I have made it to FL380 with ease so I must have had something set up wrong. I'll chalk this one up to a mistake on my part never to be figured out. On this flight I was able to complete the flight and made the landing with no problem.

 

The next two times I flew it, including just a few minutes ago the same thing happened and I can't figure it out. I am on final, set up perfectly for the auto-land, gear down, flaps 30, speed 149 kts, speedbrake armed, on the localizer and gs perfectly and as soon as minimums is called out, SPLASH and it's over. I took a screenshot just to prove to myself that I am not in the drink but actually about 100' AGL.

 

What am I doing wrong?? 

 

I am sure it's something I've botched up and will feel like an idiot when I find out what it is. If I hadn't successfully completed the first landing I might suspect a flaw in the scenery but I did land it the first time.

It's the default FSX-SE scenery.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If I recall correctly, your mesh resolution has to be at least at 10M or higher. I think this only happens when doing an Autoland and approaching an airport over water.

Share this post


Link to post
Share on other sites

For sure turn off crash detection. It's an irritating feature that doesn't bring anything to the simulation. It can actually destroy your plane if some airport traffic decides it wants to drive through you, which happens a lot.

Share this post


Link to post
Share on other sites

Thanks for the suggestions. My mesh resolution is set at 5m. I thought I had crash detection turned off due to conflicts with airport ground vehicles but when I just checked it was not turned off. It is now. I'll give it another go tonight.

Share this post


Link to post
Share on other sites

It is a FSXism where the runway is right up next to water, the mesh adjustment already mentioned should solve it.  I've also read reports of aircraft altitude instantly changing when trying to land at SFO.

 

I've yet to see it happen in P3D.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this