Sign in to follow this  
warbirds

P3d Stutters

Recommended Posts

Been having stuttering problems with P3d lately, could it be a video driver?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The format of the lat and long waypoints is incorrect for entry in the FMC.

Try N32W135 and N35W130.

Also try entering the SIDs and STARs via the FMC departures arrivals pages..

Share this post


Link to post

 

 


The format of the lat and long waypoints is incorrect for entry in the FMC.

Try N32W135 and N35W130.

Also try entering the SIDs and STARs via the FMC departures arrivals pages..
 

 

Huh?  What am I missing here.

Share this post


Link to post

looks like a forum admin screw up with the

original post being changed.

Share this post


Link to post

If you updated AS16 recently, which caused stutters for me, roll it back to 6197 and see if your stutters go away. 

Share this post


Link to post

Been having stuttering problems with P3d lately, could it be a video driver?

 

In the past I deleted my Prepar3D.cfg file (moved temporarily to another directory, to have it as a backup) and let P3D create a new one. That solved most of my stutters when I had them.

Good luck.

Cheers, Ed

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this