KZ1R

FMS error - NZWD

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I have planned to fly from Christchurch (NZCH) to Williams (NZWD) and got this error:

 

Hi Mike,

 

You are looking at a cache file, ARPT_RWY.dat, used by the 777 (and by the new 747 if you own it).  However it looks like an old version of that file.  This file is not part of the Airac (navigation data) even though it is in the FSX\PMDG\NavData folder.  So a question and a suggestion:

 

What version of the 777 do you have?   Current version is 1.10.7025.  If yours is older, it would be a good idea to update.  You will need to download the full installer, not a patch.  This will likely fix the problem

 

Suggestion: Delete this file and let  it rebuild. You can back it up to another folder just to be extra careful.   See if the problem goes away.  But if you have an old version, you  may as well update and see if that  fixes the problem.

 

Mike

 

PS: PMDG wants you to sign your full name in its forums.

Share this post


Link to post
Share on other sites

 

 


I have planned to fly from Christchurch (NZCH) to Williams (NZWD) and got this error:

 

I loaded a 777 at McMurdo and got the same error message, and no runways showing on the FMC Departure page.  I tried with the current Airac (1702) and an older one (1613).  I also deleted ARPT_RWY.dat and let it rebuild. So either there is a problem with the Airac data that has been there for awhile, or there is a problem with the aircraft.    I suggest you file a ticket with PMDG on this one, and also possibly go onto the forum for your Airac supplier.

 

Mike

Share this post


Link to post
Share on other sites

It is not a problem with the aircraft AFAIK, it is that the nav data simply does not include Antarctic airfields... I had the same issue years back when the T7 first released.

 

EDIT: May contain the airports, but no accurate runway data... probably because they change each season.

Share this post


Link to post
Share on other sites

It is not a problem with the aircraft AFAIK, it is that the nav data simply does not include Antarctic airfields... I had the same issue years back when the T7 first released.

 

EDIT: May contain the airports, but no accurate runway data... probably because they change each season.

 

The data is there, in both the two files in the Navdata folder & in the SidStar folder (Airac 1702).  SidStar file does have runway data as do other appropriate files.  Even if the data is inaccurate runways should still show up in FMC DEP and ARR pages instead of an error message. 

 

While this airport, w/ snow covered runways, may be inappropriate for a 777, I doubt the 777's FMC can detect this.

 

For me this is very puzzling.

 

Mike

Share this post


Link to post
Share on other sites

That message means that there is an error on line 97 in the sidstar file for NZWD. 

 

Looking at line 97 I see:

APPROACH RNV07T FIX FOMBA AT OR ABOVE 3000 FIX PONOE AT OR ABOVE 1500 RNW 07T TRK 026 UNTIL 470 FIX OVERFLY HERUG AT OR ABOVE 3000 HOLD AT FIX HERUG LEFT TURN INBOUNDCOURSE 008 ALT 10000 SPEED 175 LEGDIST 4

 

I suspect the 777 FMC does not like the runway 07T designator. Change both 07T to just 07 and do the same for the next approach line for 25T.  We are used to L C and R and there are a few W water runways out there but a T runway must be the packed snow?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now