skyymann

Queen causing CTD on long pause???

Recommended Posts

OK,

This is a bit strange, but there seems to be a pattern. The last 4 or 5 times I have done a 744 long haul and had the sim pause at TOD for more than a few hours, FSX suffers a crash. The Queen is the only airplane this happens with. Any idea what might be causing this? No blaming the Queen, but there does seem to be a pattern........

Scott

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm with Brian. I'm betting it's a VAS issue. This is particularly so if you're using one of the more recent NVIDIA drivers.

Share this post


Link to post
Share on other sites

I only have VAS issues at FSDT KLAX. When I finally unease it, I'm not getting the beep of death. I'll do KSEA to ZSPD today and let it pause at TOD for an hour or so. I'll run the VAS tracker and get back to you. I do have a current NVIDIA Driver. I'll see if I can roll it back as well.

 

Scott

Share this post


Link to post
Share on other sites

OK,

I just completed KSEA to ZSPD, both with high end scenery and a 12 hour pause. VAS got to 3500 and never crashed. The difference with this flight was that all crashes took place over land, one with KLM going to EHAM and all the scenery was very blurry when I restarted and it took forever to load any textures. I'll do RKSI to EHAM again today and see if I can repeat the crash with the vas monitor on.

Scott

Share this post


Link to post
Share on other sites
On ‎3‎/‎2‎/‎2017 at 2:59 AM, skyymann said:

 I do have a current NVIDIA Driver. I'll see if I can roll it back as well.

Did you change drivers at anytime during these tests?

Share this post


Link to post
Share on other sites

I did not,

I just ran a test between OMDW and VDPP with a 12 hour pause at TOD.  VAS was around 2500 so no issue there, but the scenery outside was very blurry and didn't clear up till final approach to the field. As soon as I cleared the runway, I went to outside view and the sim crashed.  This is what happened every other time as well, as soon as I go to outside view, the sim crashes after a long pause. No change in VAS. Very strange....

Scott

Share this post


Link to post
Share on other sites

I had this issue when pausing the Queen. However after installing the latest Nvidia driver for my 1060 its now non existent, i can pause overnight and resume the next day.

I still get occasional OOM messages though and it seems to happen when i change views in heavy scenery and weather....ive P3D V3.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now