Sign in to follow this  
rondon9898

External Power can't be removed

Recommended Posts

Hi folks,

The last two flights in the 747 for P3D that I've done, I've been unable to remove the External Power and it remains AVAIL throughout the flight. Am I missing something in the documentation that I'm doing wrong, or is there some kind of error in my installation? Would rather not re-install as it's a bit of a faff and only just done it recently to remove a problem where the trim wouldn't work pre-start.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you say remove external power, I assume you mean something connected physically to the plane. Go into the FMC, FS Actions, then go to connections. You'll have to disconnect the ground power that way.

Share this post


Link to post
Share on other sites

Yes I know that's how it's done, but when I do it, it won't let me 'RELEASE' the external power. When I pushback (I eventually have to pushback anyway as I don't want to abandon the flight after doing all of the preflight prep!), the external power then remains AVAIL for the rest of the flight, even though chocks are removed (in the other PMDG aircraft removal of the chocks usually means all connected services are removed from the aircraft).

Share this post


Link to post
Share on other sites

Have you loaded a previously saved flight/scenario or are you starting from the create flight/scenario setup screen?  What happens when you load the default panel?

Share this post


Link to post
Share on other sites

I'm starting from the create flight screen but I am using my own panel state. I shall load a default PMDG panel state and see if it makes a difference.

Share this post


Link to post
Share on other sites

had same thing to happen to me, sat on tarmac for 2 hours with prep and external power connected, when time to came to disconnect got everything disconnected except power, kept trying everything i know and i know in past worked fine with my procedures, eventually gave up and restarted sim and lost 2 hours.  and chucked it as a bug or bad luck thing,  try again and if it occurs on regular bases then maybe is something amiss, like i said mine did it once after sitting on tarmac for 2 hours.

 

 

Share this post


Link to post
Share on other sites

Yes I'm on the ground at KMCO right now and cannot release the ground power even using the PMDG 'LONG' default panel state. Most peculiar.

Share this post


Link to post
Share on other sites

Well, don't start with your own panel state. If that is the source of the problem then loading other panel states might or might not fix the problem.  I asked you to load the default panel, the one with engines running and no ground power, and you loaded the LONG panel with engines not running on ground power. Goodness.  Start from scratch without your own panel state.  Assume that is the source of the problem.

Share this post


Link to post
Share on other sites

I see, I didn't realise that there was one called DEFAULT - I thought the 'long' one was considered a default. I shall try that now.

Share this post


Link to post
Share on other sites

Just in case anyone else ever has this problem, a fix for it if you're in a flight is to go to your FMC aircraft options, and set connections from animated to instant.. that disconnects the power if it's stuck in the 'disconnecting' state.

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this