Scandinavianaviator

This device (insert graphic card) has stopped working for the following reasons :"dxgi_error_device_hung"

8 posts in this topic

Hi all.. Again.. 

after a almost 10 hr flight, i got the following message that "This device (insert graphic card) has stopped working for the following reasons :"dxgi_error_device_hung"..

Earlier today i did a 3hr flight, and nothing happened... I have the latest Nvdidia drivers. My graphic card is the NVIDIA Geforce GTX 760.

I hope someone can help me..

Regards.

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This has to be the poor SLI handling by P3D, it happens to me sometimes I learned to live with this until next best thing comes along.

0

Share this post


Link to post
Share on other sites

are you using fslabs spotlights??  I had this warning followed by a device crash intermittently until I disabled spotlights.

 

Lon Duncombe

0

Share this post


Link to post
Share on other sites
2 hours ago, Scandinavianaviator said:

Hi all.. Again.. 

after a almost 10 hr flight, i got the following message that "This device (insert graphic card) has stopped working for the following reasons :"dxgi_error_device_hung"..

Earlier today i did a 3hr flight, and nothing happened... I have the latest Nvdidia drivers. My graphic card is the NVIDIA Geforce GTX 760.

I hope someone can help me..

Regards.

I would be curious to know if you have the following in your registry.  Under "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers" do you have an entry of TdrDelay with a value of hex 8?  Also, what OS?

0

Share this post


Link to post
Share on other sites

When i begun to receive this message more than twice i understood something was going bad with the windows 10. I had the "windows 10 creators". Since then, all have been bad.

So i run and re-installed the first version of windows 10. It means: no xbox gaming mode and many other things.

The driver? : NVIDIA: 376.33.

Disabled "windows update" on "services".

Fiber frame time fraction on prepar3d.cfg.

finished! and: yeah! again something very smooth with great VAS.

Windows 10 is wonderfull..but "creators" version has to continue it works of growing up.

:)

 

 

 

0

Share this post


Link to post
Share on other sites

I got this error often until I disabled my unused on board video adapter in the bios.

0

Share this post


Link to post
Share on other sites
3 hours ago, angeli662 said:

This has to be the poor SLI handling by P3D

Actually, the error has nothing to do with SLI.  The P3D forums (link above) have a lot of info on this error.

Best wishes!

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now