Recommended Posts

Hi

Thank you for this fantastic program!

Will little navmap work in the comming P3D v4 or It will it require an update?

 

/Thomas

ESNN

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Thomas,

the next should work with P3D 4. I already added the recognition of version paths and files here.

Actually I was about to release the final but due to P3D V4 I decided to postpone it.

If one of my testers can check it with version 4 I'll release a final version soon. Next week or so.

Otherwise I release another beta 1.4.2 for you guys to test it and if this is ok with version 4 I'll release the final.

Alex

 

  • Upvote 2

Share this post


Link to post
Share on other sites

Hello Alex,

 

I can assure you it is working very well with P3D V4     (littlenav 1.4.1 beta)

 

I will let the GTN group know also

 

 

best regards

 

TonyG

Share this post


Link to post
Share on other sites

Hello Alex,

sorry I did not check my email until now

If I remember correctly in the scenery library

in the reset paths you have the choice of P3D V3 or V4

and when I choose the V4 option I don't remember if

I had to change the version in the base path and the cfg path

 

all I know it works with no problems

 

 

Tony

Share this post


Link to post
Share on other sites

Hi Tony, thank you.

now it is about time to make the final release.

Alex

Share this post


Link to post
Share on other sites

Hi Alex,

Little Navmap Is a great product. Thanks for that.
But i have one question.........
In LNm 1.8.3. there is an Airaccycle 1707. But my PMDG's are 1712.
How can I "upgrade" LNm to Airac 1712 ?

Leo,
Rotterdam. Holland.

 

Share this post


Link to post
Share on other sites

Hi Leo,

I believe LNM pulls the data from the default sim navdata database...

So if you a Navigraph subscription - you can add an fsAerodata subscription that will take the Navigraph data and convert it to a format that upgrades the navdata contained in your sim... LOL - at which point LNM will read it - at least that's my understanding...

https://www.navigraph.com/

https://www.fsaerodata.com/

Regards,
Scott

Share this post


Link to post
Share on other sites

you can update LNM 1.8.3 directly from Navigraph now. No need for fsAerodata (except to update the simulator). See here.

Cycle 1712 is already available for LNM.

Alex

Edited by albar965
Wrong answer re. screenshot in other VHHX thread.

Share this post


Link to post
Share on other sites

Hi Alex,

Thanks for the clarification - you think of everything...

Regards,
Scott

Share this post


Link to post
Share on other sites

Excellent utility, works fine for P3Dv4 too.

shhh, you could sell it for like $10, I would buy it...shhhh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now