fly_edds

ReShade causing P3D V4 to crash

Recommended Posts

Has someone else tried to get ReShade 3.0.7 working in P3D V4? For me it crashes as soon as it reaches the scenario setup screen.

In the setup menu I select Direct3D 10+, I assume that's correct?

I cannot live without it, colors and everything looks so boring and dull without it, hopefully we get it to work somehow.

Will try ReShade 2.0 now, maybe this one works.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Just now, fly_edds said:

Has someone else tried to get ReShade 3.0.7 working in P3D V4? For me it crashes as soon as it reaches the scenario setup screen.

In the setup menu I select Direct3D 10+, I assume that's correct?

I cannot live without it, colors and everything looks so boring and dull without it, hopefully we get it to work somehow.

Will try ReShade 2.0 now, maybe this one works.

I believe the person that created it stated in a post on Facebook that it won't work in Version 4. 

Share this post


Link to post

Thanks Bob, that would be very sad.

In P3D V3 I used a very old version called reshade+sweetfx or something like that, however I don't get it to work in V4, presumably because it's 64 bit now.

Share this post


Link to post

3.07 is working fine for me. I chose the highest available DX option. 

Share this post


Link to post

ReShade 3.0.7 also works just fine for me. 

Make sure you don't have anything that will interfere with the injection process. Some recording / FPS limit applications like Dxtory, will crash it. Also think certain software that injects an overlay can cause it to crash.

Share this post


Link to post

Also having 3.0.7 crash upon scenario start screen. I don't [think I] have anything else running that's conflicting?

Share this post


Link to post

Hello I had the same issue with reshade.

When Reshade ask you to install the shaders, click OK and uncheck Magicbloom in shaders list.

 

  • Upvote 1

Share this post


Link to post
50 minutes ago, Frakmeordie said:

Hello I had the same issue with reshade.

When Reshade ask you to install the shaders, click OK and uncheck Magicbloom in shaders list.

 

That has finally worked, you are a genius. Thank you!!

Share this post


Link to post

I have unchecked Magic bloom, and it still crashes. Any help?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now