harvester21

Page 20/22 of the options frozen

Recommended Posts

Hi guys,

Sorry for double posting this, I hooked on to a previous topic that talked about the rotary and slow/fast controls of the baro minimums and altimeter knobs, but I think my question will remain a bit snowed under since it was a topic from back in February.

So here goes again: 

P3Dv4, latest updates to the 747 have been applied.

I wanted to set the controls of the altimiter and the minimums selector to rotary yesterday, because the slow/fast control just takes too much fiddling for my taste. But when I attempted to change it in the FMC the two items on the corresponding page (20/22) seemed to be frozen for some reason. I couldn't get them to change over. I tried all the other pages in the settings and found that all settings were editable. I'm not sure what is up here, but I thought I would mention it, as it seems something that should be looked at. 

In the meantime I have gone into the .cfg file and manually changed the setting from =0 to =1 and now it is fine in the simulator, but of course this is not the preferred method.

Anyone else seeing this issue? If so, I guess I should open a ticket so the information passes by the devs.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

I have just checked, the page 20/22 is not frozen on my side. I can change both options (Location of autobrake selector switch and rotary-slow fast/fast options).

Edited by Budbud

Share this post


Link to post
Share on other sites

I have the same bug; I made a post about it a few days ago but no one else has mentioned it until now.

Alex Pugh

Share this post


Link to post
Share on other sites

On my side I only checked with the -400 so far. I don't know if all the 747 variants share the same configuration "module" regarding to the way the QOTS II is programmed but it might be usefull to check for different variants. 

Which variant did you check?

Share this post


Link to post
Share on other sites

I tested ok on the -400 (Qantas Airways - VH-OJM).

Share this post


Link to post
Share on other sites

I'll check some other liveries when I get behind the pc again later. Will report back.

Share this post


Link to post
Share on other sites
4 hours ago, harvester21 said:

I was in the 400ERF (PH-CKC, Martinair in KLM colors).

Those options are disabled intentionally, because the -400ER does not have the option to use rotary switches.  Simple reason that Romain's observation is different from yours.  Has nothing to do with livery and everything to do with variant.

Share this post


Link to post
Share on other sites

Hi Dan,

Thanks for your input, and it would be a plausible answer to the issue, were it not that on the p3dv3 version of the same livery the option worked just fine. I haven't flown in v3 since the updates, I would have to check back and see if it still works there. 

I haven't had the chance to try other liveries yet. Will report back when that happens.

Share this post


Link to post
Share on other sites

Actually these options should work for all the variants. It is a bug indeed that affects only the ER in all platforms. Will be fixed in the next update.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now