Sign in to follow this  
Followers 0
armchair_pilot

Justsim ELLX showing default scenery

8 posts in this topic

Hello, I just purchased ELLX scenery from Justsim and installed it for P3Dv3.4. I noticed that the scenery is showing alongside with some default buildings. I checked for duplicate AFCADs but there are none. During installation I turned off my antivirus and ran the installer as admin. What else could cause this?

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you ask Justsim support about it ?

0

Share this post


Link to post
Share on other sites

I've hoped to get an answer on this forum but will post it on their facebook page, thanks.

0

Share this post


Link to post
Share on other sites

Whatever you are seeing there has nothing to do with their product. It is your specific setup. I have the scenery installed as well, and I see no default buildings.

Best way to troubleshoot is to switch off all your other add-ons and run the scenery just with the default setup.

0

Share this post


Link to post
Share on other sites

Found out that it's MyTraffic 6 interfering with the scenery. There were a few BGLs that I did not see in the MyTraffic folder and now they're disabled so everything's fine now.

0

Share this post


Link to post
Share on other sites

 

19 minutes ago, armchair_pilot said:

Found out that it's MyTraffic 6 interfering with the scenery. There were a few BGLs that I did not see in the MyTraffic folder and now they're disabled so everything's fine now.

Glad you got it sorted out.

0

Share this post


Link to post
Share on other sites
On 6/19/2017 at 1:14 PM, armchair_pilot said:

I checked for duplicate AFCADs but there are none.

 

1 hour ago, armchair_pilot said:

Found out that it's MyTraffic 6 interfering with the scenery. There were a few BGLs that I did not see in the MyTraffic folder and now they're disabled so everything's fine now.

99% of the time it's a duplicate AFCAD. If only I had a dollar for every time a post was made for this issue, I'd be loaded.

Unfortunately since MTX installs tons of AFCADs it's caused people this frustration for years trying to figure out why they have default building showing through payware scenery.

Best thing to do is get the freeware AFACD scanner for ScruffyDuck and run it once in a while after installing new stuff to make sure you don't have dips. It will find them, give you the location, then you can't either remove them or rename the file extension from .bgl to .off in case you need to use that AFCAD again in the future.

0

Share this post


Link to post
Share on other sites
1 hour ago, cmpbellsjc said:

 

99% of the time it's a duplicate AFCAD. If only I had a dollar for every time a post was made for this issue, I'd be loaded.

Unfortunately since MTX installs tons of AFCADs it's caused people this frustration for years trying to figure out why they have default building showing through payware scenery.

Best thing to do is get the freeware AFACD scanner for ScruffyDuck and run it once in a while after installing new stuff to make sure you don't have dips. It will find them, give you the location, then you can't either remove them or rename the file extension from .bgl to .off in case you need to use that AFCAD again in the future.

Thing is I used that scanner and it did not find those files, mainly because they are not duplicates. It cannot be FTX Global since no one else seems to be having the same issue. I've never installed another scenery for ELLX in P3D, quite strange :blink:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0