Darcy

Late stutters

Recommended Posts

I have moved from FSX to Prepa3d V4.  I am running PMDG 777 i7-4790K, 4.00ghz, gtx970, orbx, MT6, AS16, ASCA and trackir.  Everything starts great with fairly high settings smooth no stutters.  But it seems that when I get to landing (ie KLAX-CYYZ or CYYZ-KLAX, cyvr-cyyz cyyz-cyvr) and taxiing into the gate I get some micro stutters (annoying and noticable).  So I go to gate outside view (which was smooth most of the flight) and pan around I get the stutters so I play with every setting but they do not go away (test by panning around).  I turn down everything, try weather off, try trackir off, hdr off, ai off, dynamic lighting off lower settings etc. Nothing seems to get rid of the micro stutters.  So I shut down go back to same gate same plane same time and it is smooth again.  Can something degrade over the flight to cause this?  This has been noticeable on most flights.  The visual is so much better with prepa3d v4 but this is has been puzzling.  I am going to try some shorter flights and keep testing but thought someone may have an idea or suggestion for me.

 

Thanks 

Darcy

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are you monitoring your cpu? Is it maxing out at 100% during stuttering. Anything running in the background on your PC?

 Also 64 bit is a lot harder on your GPU. 

 

 

Share this post


Link to post

Yes, both seem just fine and I have been monitoring them.  Will keep checking though.

Thanks

Darcy

 

 

Share this post


Link to post

I am getting a similar issue of stutters coming in over time. Do you use chaseplane by chance? I recently installed it and that is when these stutters began to appear.

The only way I can get rid of my stutters is to restart the simulator.

Share this post


Link to post
2 hours ago, Darcy said:

I have moved from FSX to Prepa3d V4.  I am running PMDG 777 i7-4790K, 4.00ghz, gtx970, orbx, MT6, AS16, ASCA and trackir

What beta version of Active Sky 16 do you have installed? Also, what method did you use to get MyTraffic 6 into v4?

Share this post


Link to post

Latest AS16 beta version.  I installed MT6 separate folder on another drive, inserted into simobjects and added into scenery.  Funny thing though I went to look for simobjects.cfg file in my c:\programfiles\LockheedMartin\prpar3d v4 folder and it is not there?  I go to notepad+++ and it shows that the path to it is there.  Wierd.  I do have show hidden files.

Thanks

Darcy

Share this post


Link to post

I was playing with TEXTURE_SIZE_EXP yesterday and found that if I set it to 9 (8 is default I think), then I got significant stutters when slewing (using slew for testing).  Not sure if this is related but you might backup your prepare3d.cfg and let it build a new one and check the results.

Share this post


Link to post
2 hours ago, Darcy said:

c:\programfiles\LockheedMartin\prpar3d v4 folder

c:\programdata\LockheedMartin\prpar3d v4

                 

Share this post


Link to post

thanks Twenty6.  So used to FSX still learning where they put things.  Now to get the stutters late in flight to stop :)

Darcy

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now