GerdD

Error on installing new Installer 777 + 747

Recommended Posts

According to the Information in the Operation Center have downloaded the latest FSX-Installer

for the 777-200 and 747-400QOTSII. Got Feature Transfer error on Repair-Installation of both:

 

Component:  Ops Center

File:   <FOLDER_SIM2>\

Error: The filename, Directory Name , or volume Label synatx is incorrect.

 

Any idea of problem yet?

Thanks.

Gerd

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

53 minutes ago, GerdD said:

According to the Information in the Operation Center have downloaded the latest FSX-Installer

for the 777-200 and 747-400QOTSII. Got Feature Transfer error on Repair-Installation of both:

 

Component:  Ops Center

File:   <FOLDER_SIM2>\

Error: The filename, Directory Name , or volume Label synatx is incorrect.

 

Any idea of problem yet?

Thanks.

Gerd

 

 

Why were you doing a repair? Did you uninstall the old versions and install the new versions? Or did you try and install over the top?

Share this post


Link to post
Share on other sites

Did a repair cause this was the default Option. No Information that a complete re-install is needed.

If this would be the solution would expect some Information upfront.

Share this post


Link to post
Share on other sites
4 hours ago, GerdD said:

If this would be the solution would expect some Information upfront.

Try this: https://www.avsim.com/forums/topic/513975-01jul17-updates-for-747-400-and-777-200lrf-released-today/

And in that post:

A few key notes on these new installers, if you elect to install them now:

Completely remove the 747 and 777 you have already installed.  Do this for all of our sanity...

Just read the instructions please.

Share this post


Link to post
Share on other sites
7 minutes ago, downscc said:

Try this: https://www.avsim.com/forums/topic/513975-01jul17-updates-for-747-400-and-777-200lrf-released-today/

And in that post:

A few key notes on these new installers, if you elect to install them now:

Completely remove the 747 and 777 you have already installed.  Do this for all of our sanity...

Just read the instructions please.

I think that the issues some people are having are due to the readme files that come with the installers not mentioning the need to uninstall first. So those who've never done a full-installer reinstallation in the past or who've missed Robert's post on the forum are not likely to know that they need to remove the old version first. A note in the "Important to read this" file regarding the requirement to uninstall first would probably help keep the number of support tickets down.

Share this post


Link to post
Share on other sites
1 hour ago, wsmeier said:

A note in the "Important to read this" file regarding the requirement to uninstall first would probably help keep the number of support tickets down.

I don't disagree, I expected to see that information there myself.  However, there are a couple of clues first being they are called full installers and not updates and second already discovered is that unless there is a remove/replace it doesn't work.  At least PMDG is consistent, they have never distributed an installer that was not a full installer.

  • Upvote 1

Share this post


Link to post
Share on other sites

The update window in the operations centre says that a full uninstall and reinstall is required. I can't remember the exact wording but Kyle posted it on another thread.

Share this post


Link to post
Share on other sites
2 hours ago, PMDG777 said:

The update window in the operations centre says that a full uninstall and reinstall is required. I can't remember the exact wording but Kyle posted it on another thread.

I'm sure that's true. But there are still many users who aren't catching on to this. Just a little while ago, I saw a lengthy screed by someone on the Avsim Prepar3D forum saying he'd never seen the uninstall requirement. I know there will always be some confusion regardless of how much you try to hold people's hands. All I'm saying is that a mention of the requirement in the readme file would not be misplaced.

Share this post


Link to post
Share on other sites
1 hour ago, wsmeier said:

I'm sure that's true. But there are still many users who aren't catching on to this. Just a little while ago, I saw a lengthy screed by someone on the Avsim Prepar3D forum saying he'd never seen the uninstall requirement. I know there will always be some confusion regardless of how much you try to hold people's hands. All I'm saying is that a mention of the requirement in the readme file would not be misplaced.

Definitely agree, although I'm sure people will not even bother opening the readme because they've done it so many times before and it's worked fine so should be right this time too?

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, PMDG777 said:

Definitely agree, although I'm sure people will not even bother opening the readme because they've done it so many times before and it's worked fine so should be right this time too?

Indeed! You can lead a horse to water... :biggrin:

  • Upvote 1

Share this post


Link to post
Share on other sites

The first Information i´ve got about this new installer was in the Ops Center and, as far as I can remember,

there was no further Information about de-installing first. The second was the Read-me. Nada.

Such an Information belongs to the product and it cannot be assumed that everybody is reading every posting

in any Forum first. Most Freeware is better in this.

But anyway. please excuse that I bothered all you experts with just a simple thing.

Share this post


Link to post
Share on other sites
1 hour ago, GerdD said:

Most Freeware is better in this.

Thank you for sharing.

Share this post


Link to post
Share on other sites
3 hours ago, GerdD said:

But anyway. please excuse that I bothered all you experts with just a simple thing.

Come on, man. There's no need to be put off by this. No one is attacking you. In fact, if you look closely, we all agree that a mention within the downloaded zip file would be a good idea. But we've all been coming to these forums long enough to know that even such a measure would not keep some from simply running the installer over an existing installation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now