vbazillio

Fuel flow and RadioDME inop cause 32 bits DLL in P3Dv4

Rate this topic

31 posts in this topic

Same here. No DME and no fuel flow, both not contained in the Radio_C172 gauge, as specified in the panel.cfg:

gauge01=Radio_C172RG!FuelFlow,                  0,    0,256, 256
gauge02=Radio_C172RG!RadioDME,                  14,  412,399, 82

The Radio_C172RG.cab definitely has none of the too, and so hasn't any other gauge in my gauges folder. I can imagine one or the other works accidentally at some peoples installations if they happen to have those gauges in another plane (which is the only thing I can imagine happened at Alabeo too causing the delivery of a product with 2 non functioning gauges that hit you in the face the first time you try it).

I helped myself with the DME from my PA21T Cheyenne, like that
gauge02=GAUGE_PA31310!Radio_KN62A_DME,                  14,  412,399, 82

but I have no idea for a working FuelFlow gauge and really - a new plane, delivered like that yesterday, with such a problem occuring since July and they did nothing so far? Maybe I am missing something here besides the fact that Alabeo is super lazy? Anybody heard of any solution or action concerning that by Alabeo?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As written in my previous post: my panel.cfg contains: gauge02=GAUGE_172_DME!Radio_KN62A_DME

Can you check the date of ALC172RGX.exe inside the zip? In the version downloadable directly from Alabeo it is 2017-07-04 (July 4th, 2017), extracted size is 153622773 bytes.

I have seen older dates mentioned here, so I assume the DME problem has already been fixed and only the FuelFlow problem is remaining. If you bought from a reseller, please verify what date of the .exe file you get with a current download, maybe they need to receive/publish updated installers.

Share this post


Link to post
Share on other sites

I had an email back from them and yes there is an error with the Radio_C172RG_DLL file not being installed and they say they will be fixing the installers to include it.... so if you are missing that DLL file in the gauge folder then the fuel flow gauge won't work .

Share this post


Link to post
Share on other sites

Hello,

I re-activated my support ticket twice before getting a feedback (not an automatic answer...).

And here the answer !

Quote

We are going to check this issue, as we have this aircraft installed on FSX with no problems and this is the first ticket we receive with this issue.
Regards,
Alabeo.

So, please open support requests, so that they can no more say that it is the first ticket with this issue !

Thanks,

Gérard

Share this post


Link to post
Share on other sites

In fact, I had a previous answer

Quote

Sorry the late reply, we had some inconveniences with our support platform.
Which simulator?
Could you send us a screenshot?

Regards,
Alabeo.

May be they lost all previous ticket due to the "inconveniences" ;)

Gérard

Share this post


Link to post
Share on other sites

Just receive a answer of my follow-up :

Quote

Greetings,

We are aware of this case and we are going to include it on a future version for this aircraft.

Regards,
 

Alabeo.

 

Share this post


Link to post
Share on other sites

Almost same answer :(

 

Quote

Oct 24, 11:21 -03

We are updating all our aircraft to v2, however, we don't have an estimated time for this aircraft yet.
We suggest to stay tuned to our facebook page for updates and news about this.

Regards,

Alabeo.

I am not and will not register to facebook. So I hope someone will share when it will be ready.

Thanks

Gérard

Share this post


Link to post
Share on other sites

I also have this problem. I've also noticed my mixture lever sticks out 1/3 of the way when it's supposed to be in 100%.

Typical Carenado/Alabeo response and inaction. So frustrating.

Share this post


Link to post
Share on other sites

Hi everyone.

Well, I bought the Alabeo C172RG myself today (17th November), installed into FSX:SE  and low and behold non working FuelFlow and DME Radio, my first Alabeo product (and my first payware aircraft) and possibly my last, if I had known about this issue before I would not have bought it and probably won't buy another Alabeo product until (or unless) it is fixed, unfortunately them seem to make a lot of GA aircraft that I want. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now