Recommended Posts

Hi,

I use ChasePlane in FSX and P3Dv3 and v4 and have in all sims the same issue.

ChasePlane is started by starting the sim, TrackIR is started also (default by starting my PC)

Everething seems to work properly, pauzing/unpauzing TrackIR, centerfunction TrackIR etc..., but after a while (a few minutes or so) TrackIR will no more unpauze while it does in it's one UI.

restarting ChasePlane wil resolve the problem but it comes back after some minutes.

It's like TrackIR lose contact with ChasePlane  .... ?

at the moment i use ChasePlane v0.3.29 Beta, YtackIR 5.4.2.27545

in C:\Program Files (x86)\NaturalPoint\TrackIR5 i see the files simconnect.manifest1, simconnectSP2.manifest1, tirmouse.exe.manifest

hope this can help!

regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm also curious to know the cause and solution for this? I'm looking at buying ChasePlane but reluctant, because I use TrackIR and need it to auto pause/disable in external view but unpause/enable in cockpit.

 

Share this post


Link to post
Share on other sites

Yes, lately, my TrackIR also pauses.............and it cannot be un-paused?

Bill Clark 

Share this post


Link to post
Share on other sites

I pushed an update, let me know if you are still having issues with TIR

Share this post


Link to post
Share on other sites

I have't been on my system for a few days, has this TIR pause been fixed?

Bill Clark

Share this post


Link to post
Share on other sites

I've been having the same problem lately as well, I haven't reverted back to the experimental version yet as a short term fix, as I was waiting to see if other people have had any success with any of the latest revisions, although, I occasionally still get  the TrackIR freeze/disengagement? with the stable version as well, mainly when my P3DV3 gets loaded up with high end scenery and complex aircraft combinations.

T

Share this post


Link to post
Share on other sites

It's really easy to switch between the Experimental and Stable modes. Since no one is answering, can you test it and post the results here?

Share this post


Link to post
Share on other sites

I can do that Kevin, Sorry, I've been away flying out of our Sydney Base, just got back, So will have a bit of test with the latest version that just came through to my PC, and report further, Something tells me though by the look of your latest notes and fixes, that its all sorted.

T

Share this post


Link to post
Share on other sites

Hi guys,

it hase been a long time since i put this topic.

Holiday periods and work don't make it ease.

 

But the last week i made some test flights with the experimental and the stable version and unfortinatli i have the issue on both.

I try to figur out on wath condition it hapens buth can't see a specific condition. It seems that on random conditions the link geth lost with Track-IR.

Can i do something special to geth more detailed information on this issue, like, logfile, windows error .......?

Share this post


Link to post
Share on other sites

Sorry to dredge up an old thread, I am still been getting this pause issue, it seems to occur more frequently when my CPU is working harder with high end scenery, is any one else still getting this problem as well. the only way out of it for me is to shut down Track IR and then restart it, then it run fines for a while. then, once again it will seem to disconnect from chase plane as while still is working fine in the Track IR's own window only

Share this post


Link to post
Share on other sites

Yes, this has been happening to me with TrackIR, Chaseplane and the FsLabs A320 for P3D 4.1. Hope there can be a fix.

Ben

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now