Christian78

Issues to install 737 6700 NGX expansion for P3D v4

Recommended Posts

Hello All 

Has someone encountered the problem under P3D v4 that the base 737NGX installs and works fine, but the expansion gives me always the following message: 

"Installation cannot continue. Your registry does not show a valid Prepar3D(tm) installation location." 

This is so far interesting as all other PMDG products including the based pack 737 works just fine. 

Can someone help, please? 

Best 

Christian 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 minutes ago, chsomm78 said:

Hello All 

Has someone encountered the problem under P3D v4 that the base 737NGX installs and works fine, but the expansion gives me always the following message: 

"Installation cannot continue. Your registry does not show a valid Prepar3D(tm) installation location." 

This is so far interesting as all other PMDG products including the based pack 737 works just fine. 

Can someone help, please? 

Best 

Christian 

 

 

 

600/700 is not yet released for P3dv4.

Share this post


Link to post
Share on other sites
19 minutes ago, chsomm78 said:

Hello All 

Has someone encountered the problem under P3D v4 that the base 737NGX installs and works fine, but the expansion gives me always the following message: 

"Installation cannot continue. Your registry does not show a valid Prepar3D(tm) installation location." 

This is so far interesting as all other PMDG products including the based pack 737 works just fine. 

Can someone help, please? 

Best 

Christian 

 

 

 

Expanding on Chris' post, Robert will pin a new announcement thread in the PMDG general forum when it is released.

Share this post


Link to post
Share on other sites

Hello

I have the same problem. I need an answer too.

Pls. keep me posted.

Thanks and regards

Lec

Share this post


Link to post
Share on other sites
8 minutes ago, Lec said:

Hello

I have the same problem. I need an answer too.

Pls. keep me posted.

Thanks and regards

Lec

The 600/700 is not compatible with P3Dv4 yet. RR said maybe by the end of the month.

Share this post


Link to post
Share on other sites
11 minutes ago, Lec said:

Pls. keep me posted.

No need to if you keep an eye on the Pinned Threads.

Share this post


Link to post
Share on other sites
7 hours ago, Lec said:

Hello

I have the same problem. I need an answer too.

Pls. keep me posted.

Thanks and regards

Lec

Full names in the forum. I also recommend reading the threads you reply to.

Share this post


Link to post
Share on other sites
On ‎7‎/‎27‎/‎2017 at 0:33 AM, mwilk said:

The 600/700 is not compatible with P3Dv4 yet. RR said maybe by the end of the month.

Thank you.

 

Share this post


Link to post
Share on other sites
10 hours ago, Christian78 said:

Thank you.

 

Welcome to the forum. Full names - first and last - are required to be in your posts here.

It's available now. Log into your account and download new installers for both the 800/900 and 600/700. Uninstall any version currently on your computer, and then reinstall using the new installers. Enjoy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now