davecessna

Latest update breaks joystick inputs

Recommended Posts

None of my assigned joystick buttons function anymore. I am using a Logitech Extreme 3D pro. Everything was fine until I updated to 0.3.42. Reverting to non-experimental version fixed issue.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Update 0.3.42 broke my Saitek X52, too. Not good.

How do I revert? VFX Central does not offer alternatives.

Thanks

 

DISREGARD: Chaseplane just revered to the previous version. Working again..

Edited by jrw4

Share this post


Link to post
Share on other sites

Updates-updates-updates But checking their updates??? i don't think so

Share this post


Link to post
Share on other sites

Second this. My Thrustmaster Hotas Warhog does not work.    Version 0.3.42

Thank you for the continuing support.

Cheers Dieter

Share this post


Link to post
Share on other sites
1 hour ago, CygnusX1 said:

Second this. My Thrustmaster Hotas Warhog does not work.    Version 0.3.42

Thank you for the continuing support.

Cheers Dieter

Yep, I'm in the same boat with my Warthog.

 

For anyone that might be interested. I turned off "Experimental versions" and restarted the program and went back to v0.3.29 Beta and it's working again. 

Share this post


Link to post
Share on other sites

Also with me the same problem.
Yesterday before the update still everything super, now my X52 does not work anymore.
Thought it was broken, but in the simulator assignment everything works perfectly.
Please fix 

Share this post


Link to post
Share on other sites

I just published an update for the joystick controls, sorry for the inconvenience!

Regards,
Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now