anmar

DEP ARR Page can't change the sid

Recommended Posts

Hello,

 

once i have selected an SID with the correct runway, its not possible to change it again. Its only possible to change the rwy selected but the system will not change the settings at all. Does anyone suffers the same problem or is the bug already known?

 

Best wishes

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Anmar, I have the same issue. I can't change SID and runway for departure after that I have just selected one. 

Any suggestions?

 

Thank you

P.S.:I use P3dv.4

BRGDS

Share this post


Link to post
Share on other sites

Gentlemen:

Anytime you need to select a different SID, simply select the new SID then go to the LEGs pages and edit the segments to overwrite the previous procedure and close the discontinuities where appropriate.  One generally is also changing approach or runway at this time as well.  The bottom line is you don't CHANGE, you MERGE then new one then overwrite the old.

 

Share this post


Link to post
Share on other sites

The normal pre-flight procedure is to enter the route and ACTIVATE it, then add the runway and SID. If you do this the SID can be changed if required. If you enter the SID and RWY without an active route (even just a single waypoint) the SID cannot be changed, as you noticed. Whether this is realistic behaviour or not I don't know, but it seems strange and might possibly be a bug, so far unnoticed.

Even if you just select a STAR for the destination and create a quick route that way it will allow the SID to be edited as expected.

 

Share this post


Link to post
Share on other sites
21 minutes ago, downscc said:

 

Anytime you need to select a different SID, simply select the new SID then go to the LEGs pages and edit the segments to overwrite the previous procedure and close the discontinuities where appropriate.  One generally is also changing approach or runway at this time as well.  The bottom line is you don't CHANGE, you MERGE then new one then overwrite the old.

 

Hi Dan,

You don't usually need to manually clear out the old SID. The FMC takes care of it for you, if you did things right in the first place. Obviously the new waypoints should be verified before activating the modification.

Share this post


Link to post
Share on other sites

That is a known bug which already being reported to the dev team/

 

Share this post


Link to post
Share on other sites
On 11/2/2018 at 8:08 PM, Olympic260 said:

Questo è un bug noto che è già stato segnalato alla squadra di sviluppo /

 

I have also reported it.
Yesterday I was told that for now there are no updates to the ngx.
But is this correction expected? Also because before it worked perfectly

Share this post


Link to post
Share on other sites
On 2/11/2018 at 2:08 PM, Olympic260 said:

That is a known bug which already being reported to the dev team/

 

 

Do you happen to know which Sim or Sims (FSX, P3Dv3.2, P3Dv4.1, P3Dv4.2) are affected?

Share this post


Link to post
Share on other sites
On 17/02/2018 at 3:48 PM, Attilio said:

I have also reported it.
Yesterday I was told that for now there are no updates to the ngx.
But is this correction expected? Also because before it worked perfectly

Are you sure it worked before?  Maybe you were doing things in a different order. If you enter a route then a SID it works correctly. 

Share this post


Link to post
Share on other sites
On 2/17/2018 at 10:48 AM, Attilio said:

I have also reported it.
Yesterday I was told that for now there are no updates to the ngx.
But is this correction expected? Also because before it worked perfectly

Which Sim or Sims have you seen this PMDG737 SID problem ?

Give me the steps to create the problem and I will test it?

Share this post


Link to post
Share on other sites
On 20/02/2018 at 2:25 PM, Attilio said:

Yes, In the past it worked

What, simply inserting a SID and runway, nothing else, and then trying to edit it? It should work, but it’s the wrong order to put things in the FMC.

My feeling was that I hadn’t noticed this issue before because I had never tried to enter a SID on its own like this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now