webranger

No movement after pushback

Recommended Posts

This has happened a couple of times.  After push back using GSX, the PMDG 737-700 aircraft and setting the parking brake, will not go forward or any direction once the brake is released.  I have acceleration, but no forward movement.  I am not sure what's going on.  This doesn't happen a lot, just occasionally.  I was at KRNO with default scenery, and I also have the REX worldwide airport scenery installed.  

Thanks

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

36 minutes ago, webranger said:

This has happened a couple of times.  After push back using GSX, the PMDG 737-700 aircraft and setting the parking brake, will not go forward or any direction once the brake is released.  I have acceleration, but no forward movement.  I am not sure what's going on.  This doesn't happen a lot, just occasionally.  I was at KRNO with default scenery, and I also have the REX worldwide airport scenery installed.  

Thanks

Have you calibrated your brakes? Is it possible that they are dragging? Try pushing back with only your keyboard and mouse, no other inputs, and see if that fixes it.

Share this post


Link to post
Share on other sites

it's only by gsx when i use the keybord function it works perfectly i think its time to ask fsdream team for a patch at this

Share this post


Link to post
Share on other sites

Yeah, I noticed that as well, sometimes it happens. What I found is that I press Y (slew), restart cuatl, and the press y again. Then I could move.

I haven't figured out What precisely caused it,

Share this post


Link to post
Share on other sites

Same happened to me on the T7.  After pushback at FSDT KORD, using GSX, would not move.  The engines were spooling, brake released, no movement but, the tires were spinning in place.  I restarted FSX-SE and the problem went away.  Not sure if this a FSDT problem or PMDG.

Gnacino

Share this post


Link to post
Share on other sites

I'd send a support request into FSDT. Sounds to me like a GSX problem.

Share this post


Link to post
Share on other sites
8 hours ago, Gnacino said:

Same happened to me on the T7.  After pushback at FSDT KORD, using GSX, would not move.  The engines were spooling, brake released, no movement but, the tires were spinning in place.  I restarted FSX-SE and the problem went away.  Not sure if this a FSDT problem or PMDG.

Gnacino

If this happens again, next time try restarting Couatl (under the add-ons menu). if the issue goes away, you'll know it's tied to GSX somehow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now