abdelsa

FMC Route offset deleting

Recommended Posts

Hi,

When I select a route offset it works as it should, but I can't get the offset removed by deleting or entering zero, as it should. The FMC display the message "invalid delete" or "invalid entry". This option worked properly in the past, maybe it was spoiled in some of the recent updates.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't think it has worked correctly since release. It's been reported in the forum about once every two weeks. Tickets have been submitted.

Share this post


Link to post
Share on other sites
11 hours ago, downscc said:

I don't think it has worked correctly since release. It's been reported in the forum about once every two weeks. Tickets have been submitted.

Well, I've certainly used this option in the past. I'm not sure if it was in P3D v4 because now I'm using P3D v3 again. But I've used it for sure. Now it doesn't work.

Share this post


Link to post
Share on other sites

Hi,

Just to confirm I also observed this problem and have logged a ticket with PMDG Support.

Regards

Mark

Share this post


Link to post
Share on other sites

Hi guys,

Don't take it badly, but a little search with Offset as a key word could have prevented an umpteenth thread on the same topic:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now