darem

Autogen loading is lagging behind until there is none

Recommended Posts

Hi there. I have a pretty well working system for P3D V4 with acceptable framerates (even in the Heavy Irons and over populated areas), with one big problem: I tend to lose autogen during the flight. It seems that eveything gets loaded quite fast, including textures (no blurries at all), but the loading of autogen is lagging to a point where I fly my approaches without it. My settings aren't over the top, as I have nice framerates.

Has anyone ever had this problem as well, and how did you solve it? 

Thanks for your help

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This has been reported by other here at AVSim and also on the official LM forum:

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=126102

LM staff responded in that thread that they continue to work on performance improvements, including autogen loading. This issue doesn't occur for everyone, so it's difficult to pin down what the cause is. So, the only reply presently is the generic "Turn down your IQ settings.", advice. Personally, I have had this rarely issue happen to me for no obvious reason. My frame rates are great with no stuttering. Then for no apparent reason, autogen stops loading at the normal rate. If it hit pause, it catches up and then autogen loading is back to normal.

Share this post


Link to post

Reminds me of a bad usage of FFTF tweak, as in using too low value, which balances more towards framerate, thus not having enough power to process autogen and texture loading.

Are you maying using it?

Other possibility is that you are using unlocked framerate limiter or maybe not locked low enough.

 

Share this post


Link to post

For me setting the frames to a realistic locked setting cured the disappearing autogen. With FPS unlimited I have the same problems. 

Share this post


Link to post

Set my frames to 30.5 via Nvidia Inspector and unlimited inside P3Dv4. Also turned my autogen down two notches from max. Solved it for me. On an i7 6700k 4.5ghz and 1080Ti.

Share this post


Link to post

I will try the limiting option and report back.

Share this post


Link to post

Hi,

did you set an affinity mask and or change hyperthreading? What CPU are you using?

I had the same effect when I set an AM, supposedly a correct and useful one. But P3D didn't like it, and I had the same disappearing autogen effect. I removed the AM tweak from the cfg and the sim returned to normal operations. I have tried several values, some useful, some silly, but it was always the same. I am running the sim without any tweaks now.

My CPU is an i7 5930K @ 4.0GHz

Share this post


Link to post

No AM tweaks here. My processor and speed is close to yours. Limiting the frame helps a little, not much more.

Share this post


Link to post

What FPS do you achieve when you unlock vs what value do you lock to and what FPS do you achieve when locked?

Share this post


Link to post

Unlocked everything between 60 and 18, locked to 25 I achieve between 22 and 30

Share this post


Link to post

Try locking 20 or 15 and see if problem with autogen persists. The problem with autogen will appear when your FPS drops below your set framerate and the balance in the system is off (as I said, pertains to the old FFTF tweak, which also works in v4, so you might try setting manually value 0.33 which should be default anyway).

Also, it could be an addon problem, so testing a clean P3Dv4 should be an option.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now