Dragonmount

Voice recognition not working at all (Windows 10)

Recommended Posts

I'm trying to get VOX ATC set up to respond to my voice, and the manual suggests setting up voice recognition on windows to help set it up. However, yesterday before I read this, it was at least kind of reading my voice on the setup, but now it's not reading at all. I don't know what I could have done. My microphone checks out, it works, but nothing is happening when I speak into the microphone on the voice recognition setup 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I wound up fixing it, turned out I had turned off something that it needed, but I still can't get VOX to recognize my voice, does speech recognition need to be on while using it or not?

Share this post


Link to post
Share on other sites

Off. The built-in SR utility will conflict with VOXATC if the utility is set to either sleep mode or always on. If Windows recognizes your voice correctly, VOXATC will also. Windows has a generic SR training utility. The VOXATC Flight Plan Trainer adapted the Windows training utility to be specific to the words used in  a specific flight plan. Microsoft takes a lot of grief for some of its missteps, but the Text to Speech and Speech Recognition in Windows 10 is very solid.

Share this post


Link to post
Share on other sites

So any ideas why it won't recognize my voice at all? I do the radio check as a test, and the ground control never responds to me, and I take that as a sign that it's not set up properly

Share this post


Link to post
Share on other sites

Did you go to joystick set up in vox atc? You need to set up a push to talk button I think. Im not at the sim so not 100% but you need to set up your key board/joystick anyway

go to all programs on your pc and then select vox atc and the joystick set up

Share this post


Link to post
Share on other sites

The default PTT is spacebar on the keyboard. Hold the spacebar down, talk, release the spacebar.

  • Upvote 1

Share this post


Link to post
Share on other sites
6 hours ago, Dragonmount said:

Didn't even occur to me I'll certainly do that, I feel like a dunce. Thanks!

Haha. I remember doing something similar before I decided to read the VOXATC manual. What was even dumber on my part is that in real life the headsets have PTT switches and they work the same way.

A word to VOXATC demo users. Definitely start with running the tutorial flight plans and making a careful reading of the users manual. Doing so prevents a lot of frustration.

Share this post


Link to post
Share on other sites

Hold it...and don't speak until you have held it for say a second, and don't release it until say a second after finishing what you have said....or you may be asked to "say again".

It is all too easy to release the button too soon!

Share this post


Link to post
Share on other sites

Been there, done that - got the T shirt!

Vic

Share this post


Link to post
Share on other sites

Thank you everyone for the help! I'm looking forward to trying this out properly, I figured it was user error on my part that was making it not work :).

Share this post


Link to post
Share on other sites

If you want to make it a bit easier, turn on the First Officer mode in the settings and then activate the FO mode in VOXATC. The FO will handle the radios and communicate with ATC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now