ant02151973

Altitude Callouts

Recommended Posts

Just wondering if anyone else is getting double altitude callouts when landing? I get double 2500 1000 500 200 100 when on approach. Any help would be great.

 

Thank You

Anthony Marquis

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would think this happens often.  There are a lot of programs that offer altitude callouts.  I know PMDG has a switch to turn them on or off.  ProATC has a switch too under Options.  I'm sure there are more.  When you get an add-on, you have to decide which one you have to use.  I know some Carenado aircraft have supposedly the co-pilot YELLING 500 feet!!!  It is quite loud.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Not knowing if you purchased a program or added the Altitude callouts yourself makes this a bit of a challenge. I would suggest checking the sound.cfg file or the corresponding a/c that is calling the sound files twice and if there are repeated calls delete the one, MAKE SURE YOU BACKUP THE WHOLE FILE FIRST ! Before editing it.

 

berlopez

Share this post


Link to post
Share on other sites

Thanks guys, I will look into maybe the update for pmdg aircraft, Not sure what I could have added to cause this.

 

Anthony Marquis

Share this post


Link to post
Share on other sites

Sorry I meant panel.cfg.

Look at the Windows entries and maybe in there the call-out.

I have the cap727 and fallowed the process when the altitude call out were added and they were added to a window in the panel.cfg. There are also lots of other Things that have to be added,I'd suggest searching for the hows and where's

berlopez

 

BTW: Just had a look in Yutube and there are lots of videos intructing how to get the call-out and install them; Last solution a reinstall of the program.Although this may sound a Little drastic.

Share this post


Link to post
Share on other sites

If you added something that could have had an effect on the software and silenced the alt. calls. why not reinstall a_new

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now