shlomiAB

P3D V4 Crash when select Airport

Recommended Posts

Hi

I installed today UK2000 Heathrow Airport and then i guess the problem started.

Everytime i select airport it is crash to desktop without any error message or nothing.

I tried to disable the airport in the P3D V4 Addons folder and i got this problem again.

 

What can i do? 

Thank you!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Completely uninstall the airport and try again. If p3d works, then reinstall the airport. If it fails again, I'd contact the developer for starters.

 

Vic

Share this post


Link to post
2 hours ago, shlomiAB said:

Hi

I installed today UK2000 Heathrow Airport and then i guess the problem started.

Everytime i select airport it is crash to desktop without any error message or nothing.

I tried to disable the airport in the P3D V4 Addons folder and i got this problem again.

 

What can i do? 

Thank you!

Being such a large airport with plenty of AI, the problem could be rogue AI textures causing the crash  ("rogue" as in non-FSX specific) - I've witnessed this myself.

Try setting AI traffic to 0% before loading Heathrow - this would at least narrow down the problem.

Gary

Share this post


Link to post
3 hours ago, shlomiAB said:

I tried to disable the airport in the P3D V4 Addons folder and i got this problem again.

How do you disable the airport in the C:\Documents\Prepar3D v4 Add-ons folder?  Do you use the LorbySi Addon Manager?  Are all components of the airport installed?  On their website they state it is P3DV4 "compatible" but NO installer for P3DV4 which means it is installed in the Scenery Library (scenery.cfg).  At least that is the way if you download the "try before you buy" P3DV3.  That might be the problem.  If you downloaded the V3 version (demo) and then installed the V4 version which they say 'Purchased Product Now Prepar3D V4 Compatible" you might have an installation in the scenery.cfg (which should not be there if V4 was installed in the Prepar3D v4 Add-ons Folder).  That will indeed cause the crash.

In any case, I recommend you go to LorbySi Forum hosted here at AVSIM and download the latest version of the Addon Manager.  Just remember you cannot have the scenery installed as an addon.xml and also in the scenery.cfg or you will have issues.

Best regards,

Jim

Share this post


Link to post

UK2000 EGLL is working for me in V4. so NORMALLY it should work.

Did you also install the UK2000 libs and place them under EGLL in the scenery library?

Share this post


Link to post

i have the same issue but it happen with all the airports

i don't have any addon airport

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now