Dannyboy_1

Pmdg737-800 in Prepare3D V4

Recommended Posts

Hi I have downloaded Pmdg 737-800 ngx  for Prepare3D V4 a few times now hoping by re-installing would fix my problem. But still can’t get the “Captains Primary Flight Display “to work on the left/right click spot.

Works just fine on the Copilots Primary flight display.

Has anyone else had this problem? If so how did you fix it?

Jack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

It is done on purpose:

Specially the following paragraph:

Quote

P3D Captain PFD pop-up CTD protection has been added to all three product lines.  Since we have been unsuccessful in our efforts to convince Lockheed Martin to evaluate this CTD seriously, we have locked out the ability to use the CA's PFD as a pop-up display, but we included an option in the PMDG Options menu within the FMS that allows the user to Opt-In to having this popup work.  (NOTE:  This particular CTD, for those who do not know, affects a small percentage of users who use the CA PFD as a popup, but the CTD doesn't happen until you have been flying somewhere between 3-8 hours of actual elapsed time.  This CTD began to appear in P3D v3.1 after Lockheed Martin pushed that update- and no root cause has been found after literally thousands of hours of tests internally at PMDG- so we took this step in order to minimize the number of customers affected by it without realizing the cause...)

 

And for your information, PMDG require on their forum that everybody signes all their posts with their full names.

Share this post


Link to post
Share on other sites

Hi BudBud,

Thanks much appreciated.

Now if you or anyone could direct me to where I can  I go to find the "Opt In" to activating the captains PFD as a Pop-Up display. ??

That would be really appreciated as I can't seem to find it.

Where is the Options Menu.??

Thanks.

Jack

 

Share this post


Link to post
Share on other sites
2 hours ago, Dannyboy_1 said:

Hi BudBud,

Thanks much appreciated.

Now if you or anyone could direct me to where I can  I go to find the "Opt In" to activating the captains PFD as a Pop-Up display. ??

That would be really appreciated as I can't seem to find it.

Where is the Options Menu.??

Thanks.

Jack

 

Jack, full names in this forum please.  The specific item is not there but how to use the options menu is in the Introduction.

Share this post


Link to post
Share on other sites

Hi Back again,

" Yep" This is getting very frustrating. I have looked every where in the [ Options Menu ] In the Introduction, but no where to be found. Can anyone set me in the right direction to exactly where it is so I can turn on the "Opt In" to activating the captains PFD as a Pop-Up display and get back to flying.

Thanks .

Jack Nicholl

Share this post


Link to post
Share on other sites
2 hours ago, Dannyboy_1 said:

Hi Back again,

" Yep" This is getting very frustrating. I have looked every where in the [ Options Menu ] In the Introduction, but no where to be found. Can anyone set me in the right direction to exactly where it is so I can turn on the "Opt In" to activating the captains PFD as a Pop-Up display and get back to flying.

Thanks .

Jack Nicholl

ok   with  you on this  one  maybe  both  of  us  are  blind,  went  thru  all the options  in the  cdu in the ngx   couldnt  find  the  in opt in option   maybe  its  worded  different :)

Share this post


Link to post
Share on other sites

Hi,

I don't have the NGX installed but on the 747, the option is in Options>Simulation (3/10) > Disable Capt PFD pop-up. 

Might worth checking on the NGX at in the same menus.

Share this post


Link to post
Share on other sites

Hi BudBud, and Willy647,

"Yep" me again, only this time I want to thank you both for your guidance and Patience on this one. This old fool was looking in all the wrong places ,The light Bulb finally light up on where to go man how could I have missed that.

Thanks again chaps you just made my day. Now back to what I like to do best Fly.

And Pete_Auau just in case you missed it like I did big time : I thought I would add this:

Start your Simulator [Fsx ] or [Prepare3D V4 ] and select your PMDG 737-800 NGX. Default airport will be fine,

Go down to your FMC and select Pmdg Setup  then Select Options then Simulations click Next Page and there you will see [ Disable Capt Pfd Pop-Up ]  Click  No  and there you have it.

Thanks to BUDBud and Willy647 

Regards.

Jack Nicholl

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now