Zimmerbz

GSX Not always working

Recommended Posts

Lately I've been noticing that when trying to pull up GSX with the hotkey Shift F11, the menu doesn't always appear.  It seems there might be a conflict with UTL because it will say "traffic increase" or something along those lines.  However, this doesn't always happen.  I was running UTL for a while with GSX and had no issues but it seems as though every few flights this occurs.  Any thoughts?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you tried to use an other hotkey for GSX? There might be a conflict. I put my menu on F5 for instance. Are you on P3D 4.1 and have updated both Client AND Content?

Share this post


Link to post
13 minutes ago, Zimmerbz said:

Lately I've been noticing that when trying to pull up GSX with the hotkey Shift F11, the menu doesn't always appear.  It seems there might be a conflict with UTL because it will say "traffic increase" or something along those lines.  However, this doesn't always happen.  I was running UTL for a while with GSX and had no issues but it seems as though every few flights this occurs.  Any thoughts?

Why you don't change the hot key? I use CTRL + F12

Regards,

Simbol

Share this post


Link to post

I can try this tonight.  I am on 4.1 and did a full install. 

Share this post


Link to post

I had problems with GSX after performing a FSDT Live update.  Mine wouldn't work at all with any aricraft or airfield.  Their forum suggested a fresh update but that didn't fix it, so after I had backed up my GSX key and created a restore point I perfomed a fresh download of GSX and a complete re-install.  That fixed it for me, so why not give it a try if you are still having problems?!

Bertie Goddard

Share this post


Link to post
9 hours ago, Zimmerbz said:

Lately I've been noticing that when trying to pull up GSX with the hotkey Shift F11, the menu doesn't always appear.  It seems there might be a conflict with UTL because it will say "traffic increase" or something along those lines.  However, this doesn't always happen.  I was running UTL for a while with GSX and had no issues but it seems as though every few flights this occurs.  Any thoughts?

The default GSX hit key is CTRL F12 per page 5 of the GSX manual.

I believe the Shift F11 key is mapped to UTL which is why it's changing your traffic levels.

You can check the key assignments for each by accessing the drop down Addon menu to check and both addons will allow you to assign new hotkeys.

I don't think anything is wrong, but you either changed the hot keys or forgot which ones go to which addons.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now