greg100o

How to install update v1.20.8443 for NGX

Recommended Posts

Hello,

 

When I open Operations Center it tells me that a new update for NGX is available. Option is Install update, but it also says download update for me to install under more info. This seems contradictory. When I press install  update, I cannot find that it has downloaded to the downloads folder on Win 10. The first time I chose "install update" a DOS window flashed open. Not sure what happened there. But every time I open Operations Center it still says that I have a new update for NGX.

 

I am confused about how to install this.

 

Greg Clark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Greg,

this "DOS window" shows you the update process (time, size of the file, etc)

do not interrupt this process.

Manfred Maier

Share this post


Link to post
Share on other sites
8 hours ago, greg100o said:

When I press install  update, I cannot find that it has downloaded to the downloads folder on Win 10.

It doesn't download to the downloads folder. If it did, we might as well just give you a zip file so you can do it yourself. The updater updates the aircraft in place, for you.

8 hours ago, greg100o said:

The first time I chose "install update" a DOS window flashed open. Not sure what happened there. But every time I open Operations Center it still says that I have a new update for NGX.

This usually means your current version is too old. What version are you on, according to the Version page for the NGX?

Share this post


Link to post
Share on other sites
1 hour ago, oreoisawesome said:

I am getting the same issue he's getting where it doesnt update my 737 NGX series.

Same here, and this was happening even before the update pushed today. The OC gives no indication that the update has not completed, and I can only assume that it has failed because the next time I open the OC it again wants to update the NGX base and expansion packages. This is with all AV programs disabled.

I submitted a ticket (my first ever) and probably should have done it long ago, but seeing these posts clued me in that I'm not the only user with the problem.

Share this post


Link to post
Share on other sites
1 hour ago, oreoisawesome said:

I am getting the same issue he's getting where it doesnt update my 737 NGX series.

See my earlier post, above.

Just now, coa1117 said:

Same here, and this was happening even before the update pushed today. The OC gives no indication that the update has not completed, and I can only assume that it has failed because the next time I open the OC it again wants to update the NGX base and expansion packages. This is with all AV programs disabled.

I submitted a ticket (my first ever) and probably should have done it long ago, but seeing these posts clued me in that I'm not the only user with the problem.

See my earlier post, above.

 

 

"This usually means your current version is too old. What version are you on, according to the Version page for the NGX?"

Help me help you, gents. Instead of +1 posts, read the replies, particularly those from us support folk, to see if there's anything specific we might need to help you solve the issue. In this case, there was, and it was skipped right over...

Share this post


Link to post
Share on other sites
25 minutes ago, scandinavian13 said:

"This usually means your current version is too old. What version are you on, according to the Version page for the NGX?"

Help me help you, gents. Instead of +1 posts, read the replies, particularly those from us support folk, to see if there's anything specific we might need to help you solve the issue. In this case, there was, and it was skipped right over...

I appreciate your reply, but I didn't miss the bit about older versions, and I submitted all of this with my ticket. What would help here in the forum as a matter of general information is "if your current version is older than X.XX the OC updater won't work. So instead do x, y or z" rather than simply "your current version is too old." In my case I also downloaded the full base package installer again and that failed too, so it's likely my problem may be a bit more involved.

This isn't an emergency, and I'll just wait for support to get to my ticket. Thanks.

9wf516z.jpg

mIiWJry.jpg

Share this post


Link to post
Share on other sites
5 minutes ago, coa1117 said:

I appreciate your reply, but I didn't miss the bit about older versions, and I submitted all of this with my ticket. What would help here in the forum as a matter of general information is "if your current version is older than X.XX the OC updater won't work. So instead do x, y or z" rather than simply "your current version is too old." In my case I also downloaded the full base package installer again and that failed too, so it's likely my problem may be a bit more involved.

Working on that type of functionality.

...and yes, your aircraft is several years old, I believe. The updater cannot bridge that gap.

When using a full installer, fully uninstall before attempting a reinstall (this is the cause of your second picture's error message).

 

Uninstall. Grab your newly-downloaded installer. Re-install. Attempt the update via the OC.

 

EDIT:

5 minutes ago, coa1117 said:

This isn't an emergency, and I'll just wait for support to get to my ticket. Thanks.

I work the support queue as well, so information provided here is usually just about as good as info provided there. That's the official channel, so it's preferred that you go straight there so that we don't miss it, but should you volunteer to join in on a thread like this, make sure that you're providing the same info here as you would there...particularly if one of the support guys (me, Chris, Paul, or Ryan) is asking for it, as I did earlier.

Share this post


Link to post
Share on other sites
12 minutes ago, scandinavian13 said:

I work the support queue as well, so information provided here is usually just about as good as info provided there. That's the official channel, so it's preferred that you go straight there so that we don't miss it, but should you volunteer to join in on a thread like this, make sure that you're providing the same info here as you would there...particularly if one of the support guys (me, Chris, Paul, or Ryan) is asking for it, as I did earlier.

OK, Kyle, will do in the future.

I'm wondering if there's a way I can avoid having to individually reinstall all of my NGX liveries (35 or 40) after an uninstall-reinstall?.Are there directions somewhere dealing with this?

Thanks.

Share this post


Link to post
Share on other sites
Just now, coa1117 said:

I'm wondering if there's a way I can avoid having to individually reinstall all of my NGX liveries (35 or 40) after an uninstall-reinstall?.Are there directions somewhere dealing with this?

If they're PMDG liveries, if you open the OC after the reinstall, so you should see a notification to repair all of the liveries. Just select Repair in the dropdown, and then click OK.

Share this post


Link to post
Share on other sites
3 minutes ago, scandinavian13 said:

If they're PMDG liveries, if you open the OC after the reinstall, so you should see a notification to repair all of the liveries. Just select Repair in the dropdown, and then click OK.

Thanks again.

Share this post


Link to post
Share on other sites

Hello,

 

12 hours ago, scandinavian13 said:

It doesn't download to the downloads folder. If it did, we might as well just give you a zip file so you can do it yourself. The updater updates the aircraft in place, for you.

This usually means your current version is too old. What version are you on, according to the Version page for the NGX?

 

I am at Version 1.10.6461  I recall installing  SP 1d  when it came out. Today Operations Center mentions new version 1.20.8465 which is even newer than the one I tried to update yesterday. Using FSX, Win 10

 

Greg Clark

Share this post


Link to post
Share on other sites
12 hours ago, greg100o said:

I recall installing  SP 1d  when it came out.

Which, as I mentioned earlier, was quite some time ago. If you are too far behind, the updater cannot work. Uninstall the version on your comp, re-download the installer from your account, and then install from that new installer. That will bring you up to speed for the most part. From there, you should be close enough that the updater will pick you up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now