vc10man

FSLA320 Gone Dead After An Airport Add-on?

Recommended Posts

Anybody flying the FSLA320X finding that after installing the Flightbeam KDEN v2 P3Dv4 that their Bus now ceases  to work? Or is it just me? Because I had 4-5 flights in the FSLA320X, then couple of days ago updated my KDEN to v2 and ever since, no Bus. Load it an airport, and zilch. No switches, et al works to even get it powered up. Even uninstalling/ re-installing and opting for GPU Panel State, still leaves a dead aircraft.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you (knowingly or unknowingly) update Windows in between the FSL working and not working?   The dead gauges you're seeing sounds a lot like the problems caused by the new Creators Update for Windows 10.   It messes with file protection and leaves a lot of pre-installed software not functioning properly.  

Share this post


Link to post

No Windows Updates. Until Microsoft sorts its screw-up, I will not let its Updates anywhere near my computer.

AtDefaultAirfieldd40b3.jpg

DeadMCDUs91af0.jpg

  • This is the Select Vehicle screen:SelectVehicleScreen.jpg      
  •  

Share this post


Link to post

So was it the windows update Rick, if so, I feel for you, the updates was one of the reasons I stayed with Win 7.

Hope you sort it.

Tried an un install, reinstall? Yet?

Share this post


Link to post

No,David. I thought I'd made that clear, I have not applied any Windows Updates after the one before this latest Fall Creators Update(I think ending in 788?) one that caused havoc.

I've done uninstalls/reinstalls with FSLA320 v2.0.1.215; gone back to 214. Not a sausage.

I just cannot believe that I had done 4-5 flights, including 2 with the 215 Update, and then read your heads-up on that KDEN v2, acquired that and all of a sudden I have no FSL A320 working, yet all my other add-ons, i.e PMDG 747,777,737NGX, A2A, MilViz, all work correctly. Now I am stuck with a very expensive add-on sat unusable. Andrew from FSL was supposed to do a TeamViewer sort out with me, but either he has forgotten or is tied up elsewhere.

 

Share this post


Link to post

Well that’s really good of him, I hope it gets sorted for you. Sorry to hear about your problem after KDEN.

Let us know the out come.

Share this post


Link to post

Sure will. Just when I was really beginning to relish flying with this particular aircraft.........................like all good things...........

Share this post


Link to post

Just an idea, why don't you make regular backups ? I have Macrium, programmed so that it makes automatically a daily backup at the start of the day. It keeps these daily backups for 2 weeks.

When something goes wrong ( or when I screw up things ) there is no pain. I just go back to an earlier date like e.g yesterday...

This way I beat whatever update comes on my path..

I updated Denver to V2 P3dV4 without any ill effect on my FSL A-320..

 

b rdgs / Dick

=

 

Share this post


Link to post

When you add or remove scenery, the FSL rebuilds its own runway database. When you load the plane in, go off and do something else. Seriously, leave it. Come back in 20 minutes just to be sure! 

Same thing happened to me after installing orbx Southampton yesterday. Took almost 10 mins to rebuild the bloody database! 

 

  • Upvote 1

Share this post


Link to post
6 hours ago, Ebs said:

When you add or remove scenery, the FSL rebuilds its own runway database. When you load the plane in, go off and do something else. Seriously, leave it. Come back in 20 minutes just to be sure! 

Same thing happened to me after installing orbx Southampton yesterday. Took almost 10 mins to rebuild the bloody database! 

 

How many extra addon sceney airports do you have in your scenery config? 

Share this post


Link to post
56 minutes ago, tooting said:

How many extra addon sceney airports do you have in your scenery config? 

About 8 minutes worth! :biggrin:

Share this post


Link to post
8 hours ago, dick said:

Just an idea, why don't you make regular backups ? I have Macrium, programmed so that it makes automatically a daily backup at the start of the day. It keeps these daily backups for 2 weeks.

When something goes wrong ( or when I screw up things ) there is no pain. I just go back to an earlier date like e.g yesterday...

This way I beat whatever update comes on my path..

I updated Denver to V2 P3dV4 without any ill effect on my FSL A-320..

 

b rdgs / Dick

=

 

A good idea, Dick. But like that old habit we have, we leave the umbrella at home and get caught in the rain. I thought Windows made Recovery Points when new stuff was installed.

 

8 hours ago, Ebs said:

When you add or remove scenery, the FSL rebuilds its own runway database. When you load the plane in, go off and do something else. Seriously, leave it. Come back in 20 minutes just to be sure! 

Same thing happened to me after installing orbx Southampton yesterday. Took almost 10 mins to rebuild the bloody database! 

 

I saw that flash across the top of the screen and I let it do whatever, but did not realise it takes a while.

 

2 hours ago, tooting said:

How many extra addon sceney airports do you have in your scenery config? 

I have the Orbx Global, EU:England, Wales, Scotland, Ireland:UK2000's range of UK airports; about 4 Flytampa's; Flightbeam's 4; and the gamut of FSDT; a couple from Imaginesim; a couple from LatinVFR. In FSX I found one could de-select a lot of airport add-ons, but in P3D I find that they some are greyed out, some not.

And I have a fast SSD.

Share this post


Link to post
8 minutes ago, vc10man said:

I have the Orbx Global, EU:England, Wales, Scotland, Ireland:UK2000's range of UK airports; about 4 Flytampa's; Flightbeam's 4; and the gamut of FSDT; a couple from Imaginesim; a couple from LatinVFR

Blimey! Yeah, give it 20 mins to build the DB mate :) 

Share this post


Link to post
19 minutes ago, Ebs said:

Blimey! Yeah, give it 20 mins to build the DB mate :) 

But when I see that message flash across the top saying its building the DB, I do not see another message saying it's finished. Are you suggesting that when I see that message, I leave the sim, walk away come back 2o minutes later and let it build the DB in the background? That's no problem, I can easily do that.

Wish there was a way to disable airport add-ons so that only the airports being used came into play.

But will the DB rebuild cure my 'dead' aircraft?

Share this post


Link to post

Usually, when it's finished, the 'runways dB' message disappears and the bus starts responding again. Your issue just sounds a lot like mine after installing a new airport. Bus loaded, got a runways dB message in green across the top and it appeared as though the bus was hanging. Black screen etc. After ten mins the message disappeared and the screens came on. 

Share this post


Link to post
2 minutes ago, Ebs said:

Usually, when it's finished, the 'runways dB' message disappears and the bus starts responding again. Your issue just sounds a lot like mine after installing a new airport. Bus loaded, got a runways dB message in green across the top and it appeared as though the bus was hanging. Black screen etc. After ten mins the message disappeared and the screens came on. 

Wow, Neil, phew, I thought it was just me being a numpty. Glad to know you too had the same. Will follow your tips and walk away from 20-30 minutes.

Fingers crossed. Would love to have my Bus back in service.

 

Share this post


Link to post

How many word not allowed on airport to you guys use? I thought I was bad. 

In v3.4 I only had 2 airports attive and it would take around a min every time to load the runways. 

I only see it for around 10 seconds after I install a new one, now all I see is the aircraft int for around 10sec.

But Like Ebs says you wait till the message goes before you do anything.

10 mins :blink:

Share this post


Link to post

Thanks for that,David but unlike FSX, when I try to uncheck my airport add-ons that I do NOT want loading, i.e. just picking say 2 airports, all those check-boxes are greyed/blued out and there is no way to unload them.

Share this post


Link to post

Yer in v4 I don't do that anymore, everything is active.

Share this post


Link to post

Hi Rick,

Did you allow the SimConnect modules to install when you ran the FSL A320 installation?

Share this post


Link to post
1 hour ago, vc10man said:

Thanks for that,David but unlike FSX, when I try to uncheck my airport add-ons that I do NOT want loading, i.e. just picking say 2 airports, all those check-boxes are greyed/blued out and there is no way to unload them.

You can certainly unload them.

Go to top/main menu Options > addons  and you will find  all your XML entries ready to be disabled.

Share this post


Link to post
7 minutes ago, dick said:

You can certainly unload them.

Go to top/main menu Options > addons  and you will find  all your XML entries ready to be disabled.

Thanks fro that, Dick. Will check later tonight. Good to know.

Share this post


Link to post
13 hours ago, vc10man said:

No,David. I thought I'd made that clear, I have not applied any Windows Updates after the one before this latest Fall Creators Update(I think ending in 788?) one that caused havoc.

I've done uninstalls/reinstalls with FSLA320 v2.0.1.215; gone back to 214. Not a sausage.

I just cannot believe that I had done 4-5 flights, including 2 with the 215 Update, and then read your heads-up on that KDEN v2, acquired that and all of a sudden I have no FSL A320 working, yet all my other add-ons, i.e PMDG 747,777,737NGX, A2A, MilViz, all work correctly. Now I am stuck with a very expensive add-on sat unusable. Andrew from FSL was supposed to do a TeamViewer sort out with me, but either he has forgotten or is tied up elsewhere.

 

Can I suggest that you "bump" the support ticket? (I'll look for it immediately after). In the meantime, also make doubly sure that you have followed our antivirus exclusion suggestions, because the screenshots show suspiciously like something's being blocked on your end by the antivirus.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now