19AB67

[FSX] AIRAC update 1712 and strange FMC notification 'ERR at GATE'

Recommended Posts

Hi folks, 

not sure whether both is linked, but I think it is likely: 

1. I updated to AIRAC 1712 today. 

2. My flight preps from Penang to Lahore (WMPK-GEC8991-OPLA) struggled due the FMC notiication 'LN: 276 ERR at GATES'. 

No runways, SIDs, nor STARs were visible on the DEP/ARR page. 

3. I fell back to the previous AIRAC and everything is fine again. 

Is AIRAC cycle 1712 corrupted or was it a mere coincidence? 

LN: 276 ERR at GATES

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

11 minutes ago, 19AB67 said:

Is AIRAC cycle 1712 corrupted or was it a mere coincidence? 

I wouldn't call it "corrupted" per se, as GATE info is specific to a single file within the entire data set. So it may just be that one airport.

The error is informing you that there's an error in the GATE information for the airport's file, which is causing the other issues. Report it to Navigraph. In the meantime, you should be able to delete any of the lines containing GATE info in that airport's file, and it should resolve the issue. (You may wish to back the file up, but at the moment, it's not working anyway, so it's not like the backed up file is going to do you any good.)

Share this post


Link to post
Share on other sites

Thanks, Kyle, I will check after landing in OPLA. 

If I remember correctly also OPLA did not show any runways, SIDs/STARS. 

Share this post


Link to post
Share on other sites
2 hours ago, scandinavian13 said:

I wouldn't call it "corrupted" per se

Hi Kyle, 

it seems that the AIRAC data was corrupted re. PMDG files, but the fix is available already. 

Preparing my onwards flight from OPLA to EDDF, runways and SIDs are visible for OPLA, ...

... however, trying to prepare EDDF's runway 25L into my flightplan via DEP/ARR and EDDF ARR>, the FMC jumps back to opening screen with <FMC on the left and EFIS/DSP CTL> on the right. Also I got the PIN error message. 

Sorry, but what was the reason for that? Is it linked to the AIRAC data? 

Uhm, it happens on the left FMC only, the right one is working. 

Thanx in advance. 

Edited by 19AB67
Added info on left/right FMC.

Share this post


Link to post
Share on other sites
11 hours ago, stephendoc said:

Anders,

This is a confirmed problem, and it is fixed by downloading the PMDG data again. See http://www.navigraph.com/forum/viewtopic.php?f=30&t=5533#p23827 for more details.

Regards,

Stephen

Hi Stephen,

I have logged onto the Navigraph Support forum but am somehow not authorized to see details of the link.

Please would you advise how to download the PMDG data again and any other detail that may be required?

Mars

Share this post


Link to post
Share on other sites
5 hours ago, mario340500 said:

Please would you advise how to download the PMDG data again and any other detail that may be required?

Just re-download it the same way you did it before.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now