ryanbatcund

Anyone seeing glide path with GTN or GNS?

Recommended Posts

I've done a retrofit for the new RXP GNS 530w v2 but I'm not getting glide path indications on the instruments.  I am in GPS mode and the GNS does say LPV.  Again to be clear I'm not asking if people are seeing ILS signals in VLOC mode, I'm wondering if people are getting glide path indications when shooting an RNAV (GPS) approach with WAAS aka LPV minimums.  I understand the RXP exe install file in the cheyenne's directory is for the OLD rxp unit.  I've modified the acft /panel to accept the new gauge already.  I will try modding the RXP GTN 750 in as well to check but curious if anyone used the old GNS 530 and has it working?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

edit: I did installthe F1 750 and replaced with RXP and I AM seeing lpv glide path indicators

So apparently the GNS isn't working hmmm

Share this post


Link to post
Share on other sites
6 minutes ago, ryanbatcund said:

edit: I did installthe F1 750 and replaced with RXP and I AM seeing lpv glide path indicators

So apparently the GNS isn't working hmmm

Just want to be clear...

You replaced the F1 750 with the RXP 750?  Or replaced it with the 530?

Reason I ask is I did an RNAV (GPS) yesterday with the F1 750 and didn't get the vertical path.

Share this post


Link to post
Share on other sites

I did both actually.  I replaced it with the GNS530 from RXP, their v2 latest gauge.  And no vertical path.  However, the acft's autopilot did fly the vertical path if I pressed APR mode lol.

Tonite I installed the GTN750 - via the little exe app in the folder.  Then I modded that to work with the RXP GTN 750 - and now I AM getting vertical path for LPV approaches.

The plot thickens.

Share this post


Link to post
Share on other sites

I operate in RXP GTN 750, GPS function and VNAV, Appraoch ILS. If you have changed the files a lot Cheyenne, you have to uninstall everything and install again.

Share this post


Link to post
Share on other sites
25 minutes ago, Mangouste said:

I operate in RXP GTN 750, GPS function and VNAV, Appraoch ILS. If you have changed the files a lot Cheyenne, you have to uninstall everything and install again.

I think what he's saying is that the RXP 750 is the one unit that works...like you have.  The others don't seem to work.  I have had it happen to me at least once with the F1 750 where there's an advertized RNAV (GPS) with vertical guidance that didn't work at MYNN.  Lateral worked but the vertical glidepath was pegged at the bottom of the scale.  I'll have to try another (I usually fly ILS).

  • Upvote 1

Share this post


Link to post
Share on other sites
11 hours ago, ryanbatcund said:

I did both actually.  I replaced it with the GNS530 from RXP, their v2 latest gauge.  And no vertical path.  However, the acft's autopilot did fly the vertical path if I pressed APR mode lol.

Tonite I installed the GTN750 - via the little exe app in the folder.  Then I modded that to work with the RXP GTN 750 - and now I AM getting vertical path for LPV approaches.

The plot thickens.

Hi Ryan and All --- well the plot does thicken. With the problems I was having just getting the ILS indicators to show deviation of any kind, I have bitten the bitter pill and am going through a COMPLETE reinstall of Windows 10 and P3Dv4.1 from the ground up. Once I get that all working then I will reinstall the F1GTN750 with several planes including the Cheyenne III and see what happens. I was seeing some other wierd behavior off and on with P3D so it was time for a "house cleaning" to be on the safe side. Will keep all posted as to what results I get. AAARRRGH!!!! 

More to follow.  :cool:

Share this post


Link to post
Share on other sites
5 hours ago, apollomaker said:

Hi Ryan and All --- well the plot does thicken. With the problems I was having just getting the ILS indicators to show deviation of any kind, I have bitten the bitter pill and am going through a COMPLETE reinstall of Windows 10 and P3Dv4.1 from the ground up. Once I get that all working then I will reinstall the F1GTN750 with several planes including the Cheyenne III and see what happens. I was seeing some other wierd behavior off and on with P3D so it was time for a "house cleaning" to be on the safe side. Will keep all posted as to what results I get. AAARRRGH!!!! 

More to follow.  :cool:

WOW!  On the pain scale, that is about three steps above slamming your junk in the top drawer and poking yourself in the eye with a needle.  My condolences...... 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now